No USB Loaders Work Anymore

Discussion in 'Wii - Backup Loaders' started by Jaleel121, Sep 1, 2012.

Sep 1, 2012
  1. Jaleel121
    OP

    Newcomer Jaleel121 Newbie

    Joined:
    Jul 24, 2012
    Messages:
    4
    Country:
    United States
    Warning: Spoilers inside!

    I can't seem to get any USB Loaders working anymore. They used to work, but now, all of a sudden, they don't. on USB L GX, It says it loads game, but freezes on a black screen. on CFG, it says loading game, but it freezes there. I never had any problem with these before, but for them to just stop loading games makes no sense at all. I also have Neogamma, and when The loaders worked, i had no problem between the two (if that matters). What can i do to solve this problem?
    Edit: I have re-hacked using ModMii.
     
  2. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Syscheck is ok, can you try a tiny game off a usb stick to see if it's a hdd issue. Just make sure it's fat32 with a wbfs game in wbfs folder.
    Good luck
     
  3. Jaleel121
    OP

    Newcomer Jaleel121 Newbie

    Joined:
    Jul 24, 2012
    Messages:
    4
    Country:
    United States
    I guess I'll remove all games except NSMB since it already has a low file size. I mean, it worked with the same USB stick before........
    I'll post results later.
     
  4. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    no i meant try another USB device :)
     
  5. Jaleel121
    OP

    Newcomer Jaleel121 Newbie

    Joined:
    Jul 24, 2012
    Messages:
    4
    Country:
    United States
    Oh, ok. I mean, it's just weird that it just won't load games anymore. It detects the games.I played my backups plenty of times before off of that exact USB stick, so.......
     

Share This Page