No internet access (A9lh + aureinand)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Choquette, Mar 29, 2016.

  1. Choquette
    OP

    Choquette Advanced Member

    Newcomer
    85
    15
    Sep 28, 2015
    Canada
    I followed PLailect tut to get arm9loaderhax with aureinand on sysnand. But now I can't connect to the internet but when I use the Ds connection it connects! What could cause that? I used 0004013820000202_n3DSPatchedAGBNostalgia,cia (dsi ware) and HomeMenu-U-10.6-patched.cia (region-free patch) and after that I saw that my internet wasnt working so I revert back to my backup sysnand-arm9loaderhax but didnt work!
     
  2. Choquette
    OP

    Choquette Advanced Member

    Newcomer
    85
    15
    Sep 28, 2015
    Canada
    I revert backed to original 9.0 firmware and can't find any network but in Ds mode I can find and connect anyone can help me?
     
  3. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    Have u messed with tittles on Dev\fbi or something? Really dont know what could be.
     
  4. Seepy

    Seepy Member

    Newcomer
    24
    4
    Mar 24, 2016
    Have you tried recreating your WiFi settings on your 3DS in System Settings? Also are you on o3DS or N3DS
     
  5. Choquette
    OP

    Choquette Advanced Member

    Newcomer
    85
    15
    Sep 28, 2015
    Canada
    its all good thank you! I dont know why but in ds mode it was working and not in 3ds (New 3ds) but I tried manually to enter the ssid, didnt work, rebooted retried manually and now it works!