No$gba Problem

Discussion in 'NDS - Emulation and Homebrew' started by Daizu, Apr 10, 2010.

Apr 10, 2010

No$gba Problem by Daizu at 9:22 AM (1,619 Views / 0 Likes) 6 replies

  1. Daizu
    OP

    Member Daizu GBAtemp Fan

    Joined:
    Feb 26, 2010
    Messages:
    344
    Location:
    Hell
    Country:
    United States
    So, my DS is broken. Yeah, I know, life sucks. So the only way I can play games is on emulator, but I seem to be having a problem...

    [​IMG] [​IMG] [​IMG]

    As you can see from the screenshot I took, text will randomly cut off. It will also do this for some character images. Anyone else have the same problem or know a patch or something?

    The game is Shin Megami Tensei: Devil Survivor, if you were wondering.
     
  2. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    Use the NO$GBA2.6a with NO$Zoomer.
     
  3. Daizu
    OP

    Member Daizu GBAtemp Fan

    Joined:
    Feb 26, 2010
    Messages:
    344
    Location:
    Hell
    Country:
    United States
    Problem is still there. :/
     
  4. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    Take a look in the No$gba Setup screen, mine is set to:

    Video Output - 24 bit True

    3D Renderer - no cash
     
  5. Daizu
    OP

    Member Daizu GBAtemp Fan

    Joined:
    Feb 26, 2010
    Messages:
    344
    Location:
    Hell
    Country:
    United States
    So is mine.
     
  6. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    I can only suggest to play around with these settings to see if it makes any difference.

    EDIT: The version of my No$Zoomer is 2.3.0.1, try the OpenGl option instead of no cash
     
  7. Daizu
    OP

    Member Daizu GBAtemp Fan

    Joined:
    Feb 26, 2010
    Messages:
    344
    Location:
    Hell
    Country:
    United States
    I'll try that. Thanks.
     

Share This Page