TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. Daizu

    OP Daizu GBAtemp Fan
    Member

    Joined:
    Feb 26, 2010
    Messages:
    344
    Country:
    United States
    So, my DS is broken. Yeah, I know, life sucks. So the only way I can play games is on emulator, but I seem to be having a problem...

    [​IMG] [​IMG] [​IMG]

    As you can see from the screenshot I took, text will randomly cut off. It will also do this for some character images. Anyone else have the same problem or know a patch or something?

    The game is Shin Megami Tensei: Devil Survivor, if you were wondering.
     
  2. EyeZ

    EyeZ GBAtemp Addict
    Member

    Joined:
    Dec 4, 2009
    Messages:
    2,652
    Use the NO$GBA2.6a with NO$Zoomer.
     
  3. Daizu

    OP Daizu GBAtemp Fan
    Member

    Joined:
    Feb 26, 2010
    Messages:
    344
    Country:
    United States
    Problem is still there. :/
     
  4. EyeZ

    EyeZ GBAtemp Addict
    Member

    Joined:
    Dec 4, 2009
    Messages:
    2,652
    Take a look in the No$gba Setup screen, mine is set to:

    Video Output - 24 bit True

    3D Renderer - no cash
     
  5. Daizu

    OP Daizu GBAtemp Fan
    Member

    Joined:
    Feb 26, 2010
    Messages:
    344
    Country:
    United States
  6. EyeZ

    EyeZ GBAtemp Addict
    Member

    Joined:
    Dec 4, 2009
    Messages:
    2,652
    I can only suggest to play around with these settings to see if it makes any difference.

    EDIT: The version of my No$Zoomer is 2.3.0.1, try the OpenGl option instead of no cash
     
  7. Daizu

    OP Daizu GBAtemp Fan
    Member

    Joined:
    Feb 26, 2010
    Messages:
    344
    Country:
    United States
    I'll try that. Thanks.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, No$gba,