no applications on homebrew, just bubbles

Discussion in 'Wii - Hacking' started by Rukil, Apr 26, 2009.

Apr 26, 2009
  1. Rukil
    OP

    Newcomer Rukil Newbie

    Joined:
    Apr 26, 2009
    Messages:
    2
    Country:
    United States
    Hi me and my friend are trying to homebrew my Wii. We've gotten past the SD card, using Zelda disc and putting Homebrew channel onto the Wii but there are still a few problems.

    The first problem is we don't know whether homebrew actually works, we've loaded it onto the Wii and all we get are bubbles and a flashing world icon in the bottom right corner. No applications are shown.

    The second problem is that we don't know whether the game torrent super mario galaxies is busted or not, we've burned the .iso onto 3 different types of discs (verbatim DVD-R is apparently the best) but it never reads the disc.

    Confident done everything right just need help.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    first, be sure to have the right file structure on the sd card:
    SD:/apps/(map with name of app)/
    In that map place the boot.dol and optionally an icon.png and meta.xml

    To load backups, you need the new cIOS and run them with the backup launcher
     
  3. nuke888

    Newcomer nuke888 Advanced Member

    Joined:
    Jul 27, 2006
    Messages:
    67
    Country:
    United States
    We should merge all threads to a single one,now that people like me is buying bigger sdhc cards it seems that the Homebrew Channel has a high incompatibility with them that should be sorted out.
    Here Kingmax 16SDHC not working on Homebre Channel no channel showing just spash screen....
     
  4. recall2000

    Newcomer recall2000 Member

    Joined:
    Aug 29, 2007
    Messages:
    12
    Country:
    United States
    Try a different SD card; I get exactlly that with my Kingston 16GB card, the contents of which are identical to my Kingston 2GB card which works perfectly.
     
  5. JussiPik

    Member JussiPik GBAtemp Regular

    Joined:
    Nov 3, 2008
    Messages:
    264
    Country:
    Finland
    lol, is your screen underwater?...sorry i just had to.
     
  6. Rukil
    OP

    Newcomer Rukil Newbie

    Joined:
    Apr 26, 2009
    Messages:
    2
    Country:
    United States
    did some youtube how to's...

    thanks man
     
  7. BlindDude

    Member BlindDude GBAtemp Fan

    Joined:
    Dec 31, 2008
    Messages:
    357
    Country:
    United States
    Did you know you can pop the bubbles? Have fun with homebrew.. lol
     
  8. nuke888

    Newcomer nuke888 Advanced Member

    Joined:
    Jul 27, 2006
    Messages:
    67
    Country:
    United States
    so in your case its just u didnt set the dirs properly ?
     

Share This Page