"No access point in range Error Code 003-1099" but connection test successful

Discussion in '3DS - Nintendo Network' started by TheAntipop, Sep 29, 2014.

  1. TheAntipop
    OP

    TheAntipop Member

    Newcomer
    14
    0
    Nov 29, 2009
    United States
    Very annoying problem here on my new 3DS XL with 6.0.0-11U firmware. I can see wifi access points and connect to them fine. When I test the connection, it says "Connection successful." However, I don't show any wiifi bars on the top screen, and when I try to use any function involving wifi or the Internet I always get the error "No access point in range - Error Code 003-1099."

    I have fast Internet and an excellent router with great wifi (Asus RT-N56U) and all my other devices are able to connect easily with great speeds.

    I have tried changing the settings on my router to WEP encryption, and no encryption. Same error. I have tried multiple free wifi access points in different places, same error. The wifi switch on the side is on, but the light is yellow. Is it possible that my 3DS's wifi card is defective? If not, what could be causing this?
     
  2. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    Why are you on 6.0? You should probably just go ahead and update to 8.X and see if that fixes it.