Nintendont

Discussion in 'Wii U - Hacking & Backup Loaders' started by sabykos, Jun 10, 2013.

  1. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    24
    GBAtemp Patron
    the_randomizer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    The Dolphin, while similar, is mysterious, but solved using the LLE DSP plugin (I think?), it's something that broke in HLE code, but behaves similarly. What the actual issue is, I don't know, I hope it can be resolved and not simply forgotten when I reported it a while ago.
     
  2. VinsCool

    VinsCool Cattus Incerta Tacitusque

    Member
    26
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 7, 2014
    Canada
    Another World
    I see your report, as most people here did. What happened is someone came from nowhere and edited the compatibility list to mark it green, with no notes, while it should be yellow and "no BGM" note. I did so after testing the game myself. It is worth being noted.
     
    the_randomizer likes this.
  3. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    24
    GBAtemp Patron
    the_randomizer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Good, more people are confirming this to be a legit issue, as it is notably something that should be reported. How serious the issue is is another matter.


    Edit: Wiki updated for game entry.
     
  4. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    19
    Jan 17, 2013
    Mexico
    Great :)
    Let's hope people really understand what Green, Yellow and Red marks mean in the Wiki to avoid this kind of issue.
     
  5. VinsCool

    VinsCool Cattus Incerta Tacitusque

    Member
    26
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 7, 2014
    Canada
    Another World
    If I remember, Fix said it is caused by a bug in dsp code, affecting games to not have music playing, like Zelda collectors, Twilight princess, and obviously, Burnout 2. It was also mistaken to be an audio streaming issue for a while.
    This issue is not really a priority, those games works perfectly, but it remains an issue :P Something in audio dsp might be fixed, that is my point of view :)
     
  6. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    24
    GBAtemp Patron
    the_randomizer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Damn, that's what I was afraid of, so really, there wasn't any point in me reporting it, at least, that's what it sounds like anyways. It works, but no sound, kinda ruins the experience IMHO, I mean, why play a game when there's no music? That's just me, but I still feel like the report's in vain :(
     
  7. VinsCool

    VinsCool Cattus Incerta Tacitusque

    Member
    26
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 7, 2014
    Canada
    Another World
    I don't think it is vain. Any issues should be reported, not remain silent and assume it is known. That's why I reported that again (knowing you were having this issue) and then edit the compatibility list according to what people who play this game experiences. We know this is a bug, it should be noted, to not being forgotten. That is really important in developpement to keep a list of know issues, which has to yet be fixed :P
     
    the_randomizer likes this.
  8. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    24
    GBAtemp Patron
    the_randomizer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Well, you know me, I don't know what else I need to do, other than report it and hope others note the issue, which more and more people are doing.
     
  9. HolmesNumba187

    HolmesNumba187 Advanced Member

    Newcomer
    5
    May 6, 2008
    United States
    Miami, FL
    Just tried this new version, still having isssues with Sonic DX double presses. Anyone else having problems? Just wanted to confirm.

    Version 2.164 on original Wii with wavebird
     
  10. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    24
    GBAtemp Patron
    the_randomizer is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Have you tried a regular wired pad? Can anyone else confirm?
     
  11. drakorex

    drakorex GBAtemp Advanced Maniac

    Member
    5
    Jan 19, 2011
    United States
    Same setup. Works for me. After some more testing, I did find I was met with sudden random instances of double jump when holding the jump button. Haven't tried Fix94's 2.164 and a half mod with the interrupt tweak.
     
  12. Sumea

    Sumea Disco Ninja Frog

    Member
    5
    Aug 16, 2008
    Finland
    Turku
    CFG loader is supported?
    I cannot find settings in anywhere of community mod 70v65r - It might be in nightlies but that always feels at least little bit misleading given that the application itself has not let me update it for a while with anything new.
     
  13. worm28

    worm28 GBAtemp Advanced Fan

    Member
    3
    Jun 2, 2013
    United States
    Tried v2.164 and no more double jump problems here.
     
  14. Adeka

    Adeka Beta Tester

    Member
    8
    Mar 19, 2013
    United States
    Your using an outdated version of cfg. You need to compile it yourself or download it precompiled from here
     
  15. quepaso

    quepaso GBAtemp Fan

    Member
    2
    May 4, 2008
    United States
    I upgraded from 152 to 164. Using a normal wii with wavebirds. The 4 lights on the wii remote are staying on the entire time, and this is going to destroy battery life for no reason at all. Is there a way to disable the wii remote functions? I'm using USB Loader GX to launch and it said there was no updated to it when i checked.
     
  16. worm28

    worm28 GBAtemp Advanced Fan

    Member
    3
    Jun 2, 2013
    United States
    Just press power on your wiimote when the game starts.
     
  17. quepaso

    quepaso GBAtemp Fan

    Member
    2
    May 4, 2008
    United States

    Pressing it does not work, holding down power does. However, i would like to disable it completely if possible. Thanks for the great work to everyone involved.
     
  18. pedrobarca

    pedrobarca Banned

    Banned
    2
    Jun 17, 2013
    I would suggest we all try to test our games as thouroghly as possible in the next days/weeks and try to get some nice OSReports to make work for FIX94 as easy as possible.
     
  19. quepaso

    quepaso GBAtemp Fan

    Member
    2
    May 4, 2008
    United States

    I am re-ripping my entire GC collection, checking it against redump and using dmtoolbox 0.3 to shrink, then test each and every game in nintendon't + dolphin. It takes time, i'm only 80 games in. Once i have it all finished, i'll be able to test nintendon't extremely well and update the wiki list with more entries.
     
  20. pedrobarca

    pedrobarca Banned

    Banned
    2
    Jun 17, 2013
    That's the spirit. :yay:
     
    DeezTits likes this.
Quick Reply
Draft saved Draft deleted
Loading...