Nintendont Question

Discussion in 'Wii - Emulation and Homebrew' started by PotatoTheG, Feb 8, 2017.

  1. PotatoTheG
    OP

    PotatoTheG Member

    Newcomer
    17
    2
    Nov 14, 2016
    Brazil
    So I recently installed Homebrew on my Wii, and my friend recommended me to use Nintendont to play Gamecube games through iso downloads.

    I did what the instructions told me (Make a "games" folder on the root of the SD, name the iso "game.iso") and it still won't show up on the menu, just the option for the disc slot? Does anyone know what I can do to fix this issue?
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    Read here https://gbatemp.net/threads/nintendont.349258/

     
  3. PotatoTheG
    OP

    PotatoTheG Member

    Newcomer
    17
    2
    Nov 14, 2016
    Brazil
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    is the game inside its own folder inside of "games"?
     
  5. Copo

    Copo Newbie

    Newcomer
    1
    0
    Feb 9, 2017
    I had the same problem, just rename the iso with the name "game" only without ".iso"
    Hope this can help you.
     
  6. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,165
    802
    Mar 2, 2015
    United States
    That won't work. You had your games named "game.iso.iso".
     
    x65943 likes this.
  7. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,572
    2,198
    Jun 23, 2014
    United States
    Indiana
    turn on "show extensions" in your folder options