Nintendo Switch SD card corrupted after installing a new game

Alf55

Member
OP
Newcomer
Joined
Jan 19, 2022
Messages
7
Trophies
0
Age
21
XP
27
Country
United States
Hey everyone.
I have my switch with atmosphere 1.2.5 and firmware 13.2.0 with the sigpatches from ITotalJustice github but everytime I try to install a game (with Goldleaf) I run it for the first time and everything works perfectly. After that I save the progress and restart the console and I can't open any game anymore because data of the SD is corrupted. I have tested my sd card and is working good and I even tried different SDs with different formats. I even tried it on a different console but the same problem.
Does anyone have any idea of what is happening?
PD: I'm running it with fusee.bin
 

viper3344

Well-Known Member
Member
Joined
Aug 18, 2011
Messages
494
Trophies
0
XP
1,097
Country
United States
Have another card? If it does the exact same thing with a different card then you know if its the card or the switch. That would be next step for sure!
 

Alf55

Member
OP
Newcomer
Joined
Jan 19, 2022
Messages
7
Trophies
0
Age
21
XP
27
Country
United States
Have another card? If it does the exact same thing with a different card then you know if its the card or the switch. That would be next step for sure!
I have tried with another card but it was the same model. Happened the same thing
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,810
Trophies
1
Age
27
Location
New York City
XP
11,791
Country
United States
Hey everyone.
I have my switch with atmosphere 1.2.5 and firmware 13.2.0 with the sigpatches from ITotalJustice github but everytime I try to install a game (with Goldleaf) I run it for the first time and everything works perfectly. After that I save the progress and restart the console and I can't open any game anymore because data of the SD is corrupted. I have tested my sd card and is working good and I even tried different SDs with different formats. I even tried it on a different console but the same problem.
Does anyone have any idea of what is happening?
PD: I'm running it with fusee.bin
What game is it?
 

HalfScoper

Well-Known Member
Member
Joined
Apr 16, 2021
Messages
142
Trophies
0
Age
82
XP
484
Country
Germany
Hey everyone.
I have my switch with atmosphere 1.2.5 and firmware 13.2.0 with the sigpatches from ITotalJustice github but everytime I try to install a game (with Goldleaf) I run it for the first time and everything works perfectly. After that I save the progress and restart the console and I can't open any game anymore because data of the SD is corrupted. I have tested my sd card and is working good and I even tried different SDs with different formats. I even tried it on a different console but the same problem.
Does anyone have any idea of what is happening?
PD: I'm running it with fusee.bin
You should abandon Goldleaf and switch to either DBI, Tinfoil or Tinleaf (to keep a similar layout). Goldleaf per se is known to install PLA for example as corrupt in most cases I have heard of so far (aside from Awoo aswell), especially on newer FW + AMS combos.
 
  • Like
Reactions: coleas
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: https://tenor.com/view/digimon-gomamon-gomamon-digimon-digimon-gomamon-beep-gif-24401892