Newer flashcards

Discussion in 'NDS - Flashcarts and Accessories' started by Master-wiiner, Sep 20, 2009.

  1. Master-wiiner
    OP

    Master-wiiner Member

    Newcomer
    26
    0
    Sep 13, 2009
    United States
    I have an R4ds and it works fine, the only thing I noticed is that super nintendo games and some nes games look weird and are somewhat unplayable. I was wondering why a lot of people say the R4 is outdated, what do the newer flashcards do that the R4 doesn't? Which is the best one, and is it a good idea to switch to a newer card?
     
  2. Xoo00o0o0o

    Xoo00o0o0o Xoo00o0o0o is in the house

    Member
    814
    49
    Apr 23, 2009
    United States
    Dallas, TX
    I say Supercard DS One i works with DS,DS Lite, DSI.
     
  3. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    the super nintendo/NES games no matter what cartridge you play on will be the same the games just dont work on the emulators...the reason R4 is outdated is because the original team that worked on it doesn't update R4 anymore and therefore a lot of newer games are unplayable on them without some kind of patch and some people just aren't bothering making patches for R4 anymore...thats why its best to upgrade to something else.
     
  4. Todderbert

    Todderbert Korg Fanboy

    Member
    GBAtemp Patron
    Todderbert is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    667
    368
    Aug 30, 2009
    United States
    Illinois
    check out this section and do some reasearch. Most everyone mentions to move on to a newer cart...native game fixes, support for SDHC, DSi support, Ect...
    http://gbatemp.net/index.php?showforum=40
     
  5. Master-wiiner
    OP

    Master-wiiner Member

    Newcomer
    26
    0
    Sep 13, 2009
    United States
    What about transfering r4 saves to the newer card, is it possible.