New3ds 9.5 emunand gateway

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Chrisssj2, Aug 9, 2015.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    4
    Feb 12, 2008
    Netherlands
    On this occasion, it seems that the new 3DS software version has shut down the ability for Gateway owners to run multiple ROMS from the same SD card; that's inconvenient, naturally.

    I read this on internet with 9.5 update.. is this the case nowadays?

    I have 9.0 new3ds.. if I want 9.5 emunand how?? because 9.9 u get with internet and won't work if I understand correctly?

    Do any games not work at this moment?
     
  2. 20mark

    20mark GBAtemp Regular

    Member
    3
    Mar 25, 2011
    Italy
    Italy
    if you want emunand 9.5 you have to find all firmware cias corresponding to your region on the site where 3ds and iso are. then install all cias in emunand (triple check you are in emunand, or you'll end up updating sysnand and you dont want this) after that, if you check settings your fw version should say GW9.5.xx
     
  3. kheldar

    kheldar GBAtemp Advanced Fan

    Member
    3
    Jul 4, 2014
    Where have you heard that running multiple roms not working? It's working just fine for me. With the latest update CIA and .3DS versions of all games work on N3DS 9.5 Emunand. (correct me if I'm wrong though )
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    13
    Nov 13, 2014
    United States
    http://gbatemp.net/threads/tutorial-how-to-update-emunand-on-a-new-3ds.393701/
     
    Chrisssj2 likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice