New with SCDS2

Discussion in 'Supercard' started by crazygamer721, May 4, 2012.

May 4, 2012

New with SCDS2 by crazygamer721 at 1:52 AM (420 Views / 0 Likes) 3 replies

  1. crazygamer721
    OP

    Newcomer crazygamer721 Newbie

    Joined:
    May 4, 2012
    Messages:
    3
    Country:
    United States
    I just bought a SCDS2 yesterday, but I already updated my 3DS. I don't have access to another type of DS, so I was wondering if there is a way to downgrade the 3DS to before the 4.0 update to fix this problem of mine. Any other info is appreciated as well.
     
  2. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    no need. just was you dstwo preupdated to at least he 2.10 update?
    not sure them just follow this.
    1 download the dstwoupdate.dat file from the dstwo web
    2. rename it to dstwoupdateb.dat
    3. put it in the root of your sd
    4. put the sd in the dstwo
    5. put the dstwo into the 3ds
    6. press the dstwo in the HOME menu
    7. wait exactly or more then 5 minuites on the " An Error has occured" screen
    8. ...
    9. profit!
    Reason for edit : lol screem
     
  3. crazygamer721
    OP

    Newcomer crazygamer721 Newbie

    Joined:
    May 4, 2012
    Messages:
    3
    Country:
    United States
    Yeah I was too dumb to look into this very far. I'm trying that method now, if it works I'll remove this post. Thanks
     
  4. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    you can't remove posts.
    but it doesn't really matter
     

Share This Page