Hacking New games on Nds dont work with M3

sportscarmadman

Well-Known Member
OP
Newcomer
Joined
Sep 17, 2009
Messages
80
Trophies
0
Age
29
Location
South East England
XP
120
Country
When I put new games such as mario & sonic winter olympic games, Legend of Zelda Spirit tracks and Mario and luigi bowsers inside story they dont seem to work on my M3 I have the latest firware verision v.4.6x and my Ds real cant play mario and luigi boser inside story wont play I just get a black screen and this is the same for legend of zelda spirit tracks and mario and sonic winter says that the data is corrupted and will have to press start again so I do this and the same message comes up again.

The games just dont work properly

Any Help?
nds.gif
 

Archimdae

Well-Known Member
Member
Joined
Aug 2, 2008
Messages
107
Trophies
0
XP
67
Country
United States
I know Zelda Spirit Tracks has to be patched and you have to load a save created with something else (or download a premade save file). Mario and Luigi BIS needs to be patched as well. I don't know about mario & sonic, I've never played it so I haven't read anything about them.

Pretty much wherever you get your game dumps, if you read the comments they tend to tell you important stuff like this thats needed for the game to work.

Good luck,

-Archi

*edit* a further note, I believe Zelda has 2 patches, the one you use depends on which dump of the game you have. One is Xenophobia and there is one more, don't recall off the top of my head.
 

Densetsu

Pubic Ninja
Former Staff
Joined
Feb 2, 2008
Messages
3,434
Trophies
0
Location
Wouldn't YOU like to know?
Website
gbatemp.net
XP
2,707
Country
United States
sportscarmadman said:
I have the latest firware verision v.4.6xThe latest version is v4.7x. It was released yesterday, and with the latest version of TouchPod you don't need to patch the ROM. But you still need the hacked .sav file.

QUOTE(sportscarmadman @ Dec 11 2009, 03:34 PM) I already have the patch for zeld spirit tracks I think because it comes up with xenophobia and then frezzes and I cannot do anything else
If you're using v4.6x and you've patched the ROM, you still need the .sav file.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    BigOnYa @ BigOnYa: Burp