New database?

Discussion in 'NDS - ROM Hacking and Translations' started by ozymandius, Mar 7, 2012.

Mar 7, 2012

New database? by ozymandius at 5:52 AM (3,611 Views / 0 Likes) 4 replies

  1. ozymandius
    OP

    Newcomer ozymandius Member

    Joined:
    Oct 13, 2010
    Messages:
    12
    Country:
    United States
    Hello guys,

    Just wondering, is the newest cheat database still from 3/26/11.
    Because it displays as so in cheats.gbatemp.net so that worries me, as its obselete.

    I apologize in advance for my noobishness.


    Edit:

    I should have mensioned that i'm looking for usr.cheat.dat files or whatever Acekard with the latest AKAIO firmware
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    This tool should still be grabbing the latest cheat file.
    http://www.ds-scene.net/?s=getfile&id=9a8c39dcc26f393a8b0fb8318c4dbae8

    Or you can try the one included in the Wood firmware downloads.
     
  3. ozymandius
    OP

    Newcomer ozymandius Member

    Joined:
    Oct 13, 2010
    Messages:
    12
    Country:
    United States
    The download asks for a different .net framework, which confuses me as i have the latest one.

    And does the one in Wood firmware support acekard?
     
  4. OSpencerO

    Member OSpencerO GBAtemp Regular

    Joined:
    Jun 28, 2005
    Messages:
    107
    Location:
    From Nashville, Tennessee In Knoxville, Tennessee
    Country:
    Iceland
    You might want to get the latest Codemasters Project "CMP" Nintendo DS Cheat Database.
    http://www.codemasters-project.net/

    I don't have my Acekard in yet however I think Akaio is able to download & update cheat databases too.



    Spencer



    :yaynds:
     
  5. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    They're not cumulative, if a program was built off of 2.0 then you need to have 2.0 installed alongside 4.0.

    Yes thats stupid and goes against the whole idea of fixing shared libraries, but that's how it works.
     

Share This Page