Hacking New 3DS XL and Gateway Question

Deathbot64

Well-Known Member
OP
Member
Joined
Dec 15, 2014
Messages
336
Trophies
0
Age
31
XP
1,359
Country
Canada
So i have a gateway and an old 3ds xl running 4.2 (with gateway 9.5, mt-card 9.6 with rxTools and cfw 4.x)right and im thinking of getting a new 3ds xl, which if im not mistake comes at either 9.0 or 9.2 which is good for gateway. My question is when i get my new 3ds will i need to downgrade to use gateway or keep it at what firmware it comes with? (i know this is a dumb question but i cant find a solid answer and dont want to fuck things up on the new 3ds when i get it
 

MonkeyWithAGun

Well-Known Member
Newcomer
Joined
Mar 12, 2015
Messages
53
Trophies
0
Age
39
Location
Richmond, Virginia
XP
50
Country
United States
So i have a gateway and an old 3ds xl running 4.2 (with gateway 9.5, mt-card 9.6 with rxTools and cfw 4.x)right and im thinking of getting a new 3ds xl, which if im not mistake comes at either 9.0 or 9.2 which is good for gateway. My question is when i get my new 3ds will i need to downgrade to use gateway or keep it at what firmware it comes with? (i know this is a dumb question but i cant find a solid answer and dont want to fuck things up on the new 3ds when i get it

if you can find a new 3ds xl with 9.2 or lower, keep it as is to use gateway
 

Oishikatta

Well-Known Member
Member
Joined
Oct 30, 2014
Messages
971
Trophies
0
XP
603
Country
United States
You need to buy one at either 9.0 or 9.2 (there are already many with 9.4) and keep it at the firmware it comes with. You will also need Cubic Ninja or zelda OOT.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • SylverReZ @ SylverReZ:
    @Xdqwerty, No. R4i-SDHC cards should have the R4.dat bootloader on the root of your SD card.
  • Xdqwerty @ Xdqwerty:
    @SylverReZ, mine does
  • SylverReZ @ SylverReZ:
    The file should be in the Autoboot folder in TWiLight Menu++
  • SylverReZ @ SylverReZ:
    Just replace it with that.
  • Xdqwerty @ Xdqwerty:
    oh i didnt install that folder lemme do it
    +1
  • K3Nv2 @ K3Nv2:
    I'm going to flash Ubuntu
  • BigOnYa @ BigOnYa:
    Ubuntu, nor anybody, wants to see that!
    +1
  • SylverReZ @ SylverReZ:
    *Uremum
    +1
  • SylverReZ @ SylverReZ:
    Heres a reference
  • Xdqwerty @ Xdqwerty:
    @SylverReZ, just googled that
  • Xdqwerty @ Xdqwerty:
    made a copy of the original r4.dat just in case
  • Xdqwerty @ Xdqwerty:
    also according to the guide i should install ysmenu
  • K3Nv2 @ K3Nv2:
    Codes are just guidelines filthy pirates
    +1
  • Xdqwerty @ Xdqwerty:
    i think i need the acekard 2 (i) flashcart loader for mine
  • Xdqwerty @ Xdqwerty:
    the readme file says Acekard 2(i) folder:- Acekard 2, 2.1, 2i- EDGEi (not the original EDGE or the original iEDGE)- R4 Ultra, R4i Ultra- R4iTT 3DS NEW, RTS- R4i3D NEW, 2012 or later- r4isdhc.com NEW, 2013- r4isdhc.com Dual-Core (no year number)- r4isdhc.hk carts before 2019- translucent r4igold.cc 3DS carts- r4i-gold.me carts 2013 or later- r4infinity.com Dual-Core- r4ids.cn R4i Gold 3DS Plus with faulty DS mode
  • SylverReZ @ SylverReZ:
    @Xdqwerty, Get the one that says "R4i-SDHC, r4isdhc.com cards 2014+, R4i SDHC Upgrade Revolution, R4DSiXL3D, R4i Advance, R4-IIIi, R4 SDHC Revolution, R4(i) Pocket, R4i Gold (v1.4.1) (3DS) & R4xDS"
  • SylverReZ @ SylverReZ:
    Then inside the folder, copy "R4.dat" and "TTMenu.dat" to the root of the SD card. Replace the files when asked.
  • SylverReZ @ SylverReZ:
    If the "Autoboot" folder is on the card, do remove it, as it is not needed once you copy the necessary autoboot files.
  • Xdqwerty @ Xdqwerty:
    @SylverReZ, im talking about the flashcart loader not the autoboot
  • SylverReZ @ SylverReZ:
    @Xdqwerty, You don't need the flashcart loader, you just need the autoboot and that's it.
  • Xdqwerty @ Xdqwerty:
    @SylverReZ, I think its working tysm
  • BakerMan @ BakerMan:
    storm cleared up for now
    BakerMan @ BakerMan: storm cleared up for now