New 3DS XL A9LH. ctrtransfer question

Discussion in '3DS - Flashcards & Custom Firmwares' started by steocullen91, Feb 2, 2017.

  1. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Hi. I have a new 3DS XL I'm planning to install A9LH on. I'm looking at the 3ds guide and noticed the files all seem to be the same ones as the old 3DS especially the 2.1.0 ctrtransfer. I already seen not to close the lid on 2.1.0 or update it because I'll brick it but I'm just wondering if it's ok to use the 2.1.0 I got from the guide since the file is titled "2.1.0-4E_ctrtransfer_o3ds.zip"

    It looks like the file works on all DS according to the guide but just want to be sure so I don't brick it. The title of that file saying o3ds is a bit misleading so you understand my curiosity lol.

    Thanks.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    The N3DS never came with 2.1 firmware, so all 2.1 files will be old 3DS ones.
     
    steocullen91 likes this.
  3. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    730
    224
    Aug 20, 2016
    United States
    Yes its fine. Just make sure not to close lid while on 2.1. The reason there's no n3ds file is because 2.1 was only an old3ds firmware. Follow the guide to the T. No chance of bricking as long as you dont do something stupid like doing something the quide repeatedly tells you not to do. Have fun.
     
    steocullen91 likes this.
  4. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    No problem thanks. I'll report back here if I get stuck.
     
  5. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    OK so I ran into another problem here and don't know what to do next. I have everything done and installed an emunand. I formatted the system to unlink the nands but now the emunand hasn't got homebrew. I have soundhax still to get the homebrew launcher and a9lh but when I try to hold start and inject the hs.app again to access fbi it just fails with some can't do this on o3ds<7.x or a9lh. I need to access a cia installer now to get anywhere.

    Using FBI.3dsx in homebrew launcher just says kernel exploit needed
     
    Last edited by steocullen91, Feb 2, 2017
  6. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    730
    224
    Aug 20, 2016
    United States
    I didn't use emunand so I have no clue. Did you already have emunand before you started the guide?
     
  7. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    I had to do a 9.2.0 ctrtransfer then use soundhax again and launch fbi from homebrew launcher and it worked. 11 must be too updated for fbi to have permission. So I cloned my sysnand to emunand again on 9.2.0 and then unlinked the nands only for the same thing to happen (all the homebrew gone from both nands) only this time both my emunand and sysnand are on 9.2.0 and still not linked meaning I can easily fix everything using soundhax and fbi on my emunand then update it. I have all that working now but I don't know whether to update sysnand or leave it on 9.2.0 in case since I'll be using emunand.
     
  8. comput3rus3r

    comput3rus3r GBAtemp Advanced Fan

    Member
    730
    224
    Aug 20, 2016
    United States
    You know more than I do. Ive never used emunand. Glad you got it working.
     
  9. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Main reason I use an emunand is so if something goes wrong I still have a system nand with no problems. That and the emunand can be on the latest firmware and the system nand can be on another version. My sysnand is 9.2.0-20e and my emunand is fully updated. Since I've figured out homebrew has permission problems now on 11 I might aswell leave my sysnand on 9.2 in case I need access rather than doing another ctrtransfer to fix it.
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    This is not needed anymore. With a9lh both sysNAND and emuNAND are equally recoverable. You don't gain any protection by using emuNAND.
    With a9lh, sysNAND can be updated. You don't need an emuNAND for that. That was only required pre-2016.
    You never need to use any homebrew that can only work on 9.2. All of that homebrew can be accessed using a Luma payload. You're doing things completely different to the standard. Having an emuNAND just creates problems, like
    • Needing to install GBA and DSiWare in both NANDs.
    • Having to go through a complicated process to change SD cards
    • You can lose your whole system if your SD card gets corrupt (having to restore from a backup, or losing all your stuff if you don't have a backup).
    • And lots of other stuff.
    There is good reason why nobody uses emuNAND anymore. It is outdated now, except for specific purposes like having two regions on the same console or installing more than 300 titles on one console.
     
    Xiphiidae, HyperT and comput3rus3r like this.
  11. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Yeah actually I suppose once I have a nand backup everything should be ok since I have a9lh with access to all the payloads. Can I transfer all the games I already have installed on my emunand to my sysnand then or would I have to do all the installing and downloading again to switch over?
     
    Last edited by steocullen91, Feb 3, 2017
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yep just follow https://3ds.guide/move-emunand
     
  13. steocullen91
    OP

    steocullen91 GBAtemp Regular

    Member
    102
    10
    Jan 29, 2017
    Dublin
    Will do thanks. I didn't know emunands were outdated. I actually only found out about a9lh last week and got the new ds earlier so didn't know too much about it and didn't wanna brick a brand new console.

    Edit: I had the old 3ds console on menuhax and an emunand and didn't realise so much had changed.
     
    Last edited by steocullen91, Feb 3, 2017