New 3DS Streetpass not working after installing Gateway Cubic Ninja Exploit

Discussion in '3DS - Flashcards & Custom Firmwares' started by SonGoku78, Mar 19, 2015.

  1. SonGoku78
    OP

    SonGoku78 GBAtemp Regular

    Member
    168
    19
    May 11, 2014
    Gambia, The
    As the Title says, i installed the Cubic Ninja Exploit for Gateway on my New 3DS and after that i don´t get any streetpass tags from my other 3ds...
    Did anyone had the same problem and/or has a fix for this ?

    I installed the cubic ninja exploit according to the manual on gateway homepage (scan qr code etc...), i got the gateway menu, did a sysnand backup and created emunand (made sd backup before).
    Separated emunand and sysnand after that by formatting emunand, as i wanted to leave my sysnand as it was...so after formatting emunand, i just have put the old sd card backup on the internal sd and they are separated very well.
    i just noticed after the problems with no streetpass tags, that i couldn´t change mii in mii plaza, it said there are no mii´s to select. so i went into mii maker, and suddenly all of the mii´s where flagged as someone elses mii´s, so no editing etc...
    then i just restores my sysnand backup, and everything was normal again like i hab every settings and mii´s as my own in mii maker etc before i installed cubic ninja exploit.
    But streetpass is still not working...

    I didn´t tried to delete etxra data and save file for mii plaza, because i was pretty busy filling puzzles etc.
    So i wanted to ask before i will try this as last resort and have to restart mii plaza from scratch...

    Hope someone has a solution for me other than deleting extra data and the save file though.
     
  2. SonGoku78
    OP

    SonGoku78 GBAtemp Regular

    Member
    168
    19
    May 11, 2014
    Gambia, The
    over 160 views...and really no one ?
     
  3. SonGoku78
    OP

    SonGoku78 GBAtemp Regular

    Member
    168
    19
    May 11, 2014
    Gambia, The
    I tested today my homepass router and i am receiving streetpass tags on the new 3ds, but still not my own other 3ds. None of the three other (old) 3ds is streetpassing with the new 3ds since i installed the cubic ninja exploit...its driving me crazy...
    Did really no one had this issue ? i am pretty sure a format on sysnand will end the problem, but thats really not what i want to do...i want to keep my pre installed majoras mask on it and my mii plaza data...