neo gamma help

Discussion in 'Wii - Backup Loaders' started by assam, Sep 21, 2010.

  1. assam
    OP

    assam Member

    Newcomer
    18
    0
    Sep 7, 2010
    my brother ugraded the wii to 4.3e............................and it is pissing me offffffffffffffff [​IMG]

    is there any way i can downgrade it or instal neogamma on 4.3
    can someone please give me a link to a guide......................
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,800
    8,094
    Dec 3, 2009
    Germany
    ???
    Do you have the homebrew channel or any forwarder still installed?
     
  3. vegemikee

    vegemikee GBAtemp Fan

    Member
    356
    6
    Aug 17, 2008
    Simple steps.
    1. Install latest HBC
    2. Restore trucha to an IOS (preferrably 36) via the latest DopMod, or whatever app has been update to support 4.3
    3. Delete all stubbed IOS' via DopMod or AnyTitle Deleter (Careful with that app)
    4. Run the cIOS installer of your choice (I think NeoGamma only supports IOS249, I'm not sure)
    5. Play your "backups [​IMG]" via NeoGamma
    6. Enjoy

    No need to downgrade... I don't even think you can without bricking
     
  4. assam
    OP

    assam Member

    Newcomer
    18
    0
    Sep 7, 2010
    yes i do have a homebrew................. but when ever i try downloading ios............... the controller gets disconnected...............
     
  5. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,800
    8,094
    Dec 3, 2009
    Germany
    ???
    OK.... Reinstall IOS249 using IOS250 and you should be able to play with neogamma again.