Need some help, not sure what I'm doing.

Discussion in '3DS - Flashcards & Custom Firmwares' started by dotxer0n, Jun 24, 2016.

  1. dotxer0n
    OP

    dotxer0n Newbie

    Newcomer
    4
    0
    Jun 24, 2016
    Hey,
    so I'm currently on OFW 10.7.0-32E.
    I did have ironhax running on 9. something until my brother decided to steal my 3DS one day and updated it without my knowledge.

    I decided I check it out again and am being told I need to update my 3DS to use it.
    What can I do to either downgrade (if possible), or fake an update (again, if possible).
    I was looking into Luna3DS but want to make sure I can do it and if so how.

    If Luna3DS is possible, am I able to install it without the requirement of a different cartridge? I think Sky3DS required a game that held an exploit.

    Thanks,
    A noob at 3DS CFW.
     
  2. Loleris

    Loleris Member

    Newcomer
    14
    6
    Jun 24, 2016
    United States
    If you have a Sky3DS, you can get Cubic Ninja. You can get it from that iso site (Make sure the rom is in your region). If you don't, if you have a friend with homebrew, and you have Ocarina of Time, you can get him to install OOTHax for you.
     
  3. dotxer0n
    OP

    dotxer0n Newbie

    Newcomer
    4
    0
    Jun 24, 2016
    I don't have either, I don't even know anyone with Ocarina of Time.
     
  4. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    921
    198
    Oct 27, 2015
    United States
    You have to downgrade first to 9.2 before you can use Luma3DS. It requires ARM9 access to load CFW.
     
  5. bi388

    bi388 GBAtemp Advanced Fan

    Member
    769
    339
    May 29, 2015
    United States
    You need either a sky3ds, cubic ninja or oot I believe.
     
  6. dotxer0n
    OP

    dotxer0n Newbie

    Newcomer
    4
    0
    Jun 24, 2016
    Am I able to downgrade from current firmware, being 10.7.0-32E to 9.2 without any cartridges/additional hardware?

    That sucks if I do, don't have any nor can get them at this point.
     
  7. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Nope, you'll need to downgrade to 9.2 in order to use Luma3ds.
    And to do so in 10.7, you'll need an exploit game like oot with powersaves, super smash bros 3ds(only in n3ds) and a computer with linux or just cubic ninja(get a sky3ds red/blue as it's the cheapest way to get it).
    Otherwise, there's really no way to downgrade it without exploit games
    https://github.com/Plailect/Guide/wiki
     
  8. Garro

    Garro Pendulum of souls!

    Member
    638
    312
    Aug 15, 2009
    Chile
    Somewhere
    You either need Cubic Ninja or Freakyforms Deluxe, OR vvvvvv, Citizen of Earth, Smash Bros (Only in n3DS), Pokemon Picross, Pokemon Super Mystery Dungeon, Pokemon ORAS, Ocarina of Time 3D AND a method to inject a hacked save (Either Powersaves or another 3DS with CFW) to downgrade your console.

    Also updating would make you need a hardmod aside from the previous games mentioned, so don't update.

    Feel free to check this too http://wiki.gbatemp.net/wiki/List_of_3DS_homebrew#Exploits
     
  9. dotxer0n
    OP

    dotxer0n Newbie

    Newcomer
    4
    0
    Jun 24, 2016
    I currently have Pokemon Picross and ORAS (although I'd like to leave ORAS alone).
    I do also have a powersave.

    How could I use these to my advantage?

    I also got frustrated and ended up updating my 3DS to 11.0.0-33E, is anything possible yet on this firmware?
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,882
    6,378
    Nov 23, 2014
    Australia
    Canberra, Australia
    10.7 was the last downgradeable firmware, if you want to use CFW you need either a new console (with 10.7 or less, and sell your 11.0 one) or a hardmod (to downgrade the 11.0 console). If you choose the new console option, try to get one on 10.5 or less so you have browserhax, and don't need to buy anything else.
    ORAS requires another exploitable console (as a cartridge) and Picross will need a primary cartridge like FreakyForms Deluxe to install (since it's an eShop game) though AFAIK the exploit for Picross is not released yet.
     
    Last edited by Quantumcat, Jun 24, 2016
  11. Farian

    Farian superuser

    Member
    203
    38
    Mar 30, 2016
    Norway
    Northern Hemisphere
    Gaaah. Excuse me but that was just plain idiotic. No, now you're screwed. Now you're in the same situation as me. On 11.0 you cannot downgrade, Nintendo completely patched it up, and as of now, it's impossible to get around it. We even told you not to update, read the replies to your post thoroughly!

    Now your only option is to get a hardmod..
    (Or purchase a new console, though I myself am not a supporter of this)

    EDIT: :ph34r::ph34r::ph34r:
     
    Last edited by Farian, Jun 24, 2016