Need some help here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Treeko, May 19, 2013.

  1. Treeko
    OP

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    Okay so I bought this flash card called R4i Dual core 2013 which is suppose to be working according to this thread:
    http://gbatemp.net/threads/firmware...hread-list-of-flashcards-working-on-3ds.30277

    But the problem is I can't find the Firmware for my card on the official site that is linked to card(www.r4isdhc.com) My card is the white one and the site clearly claims that it supports the latest 3DS firmware 5.1.0-11,I've already updated the cards firmware version to the one that site has and have already put the kernel version available onto the SD card but it keeps showing me an error on my 3DS,can anyone point out what I am doing wrong?
     
  2. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    you shouldn't have updated the firmware since the firmware inside was latest edition, and it was the only firmware yet for the white dual-core 2013 edition. you might be screwed now, since there is no alternetive firmware and the firmware you installed is most likely for the silver edition or the normal white dual-core.
    you've got the white new version!!!'format de micro-sdcard with sdformatter (Panasonic i belive made the tool), copy the kernal 1.52 from the Original site: http://www.r4isdhc.com/download_white_new2013/ and try to restart.
    if not working you'll have to wait till there's a firmware update at this very same page.
     
  3. Treeko
    OP

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    Oh man how come there is no warning about that :O so basically all I had to do was pop in the kernel and it was suppose to run on my 3DS?
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    That list is just for data, it's not actually a suggested cart list. Unfortunately the reason that there's no 'update' for the latest firmware is because the site that makes those carts is a ripoff, and it is making people buy the new model instead of putting out an update. So the new model has the update built-in, but there's no place to download it for the older models.

    This happens all the time, because most flash cart teams are more interested in money than happy customers, and they're from China, they can and will lie to you and you can't do anything about it.

    http://gbatemp.net/t290097-which-flash-cart-should-i-get
    This is the list of suggested carts. It's so tiny because there's so few teams you can actually trust anymore.
     
    Treeko likes this.