Need some help compiling the GC backup launcher 0.2.

Discussion in 'Wii - Hacking' started by Hells Guardian, Jun 27, 2009.

  1. Hells Guardian
    OP

    Hells Guardian GBAtemp Maniac

    Member
    2
    Dec 25, 2008
    United States
    I've tried all I can think of and it always seems to return an error. I'm sure it's a simple oversight.....
     
  2. oxMUDxo

    oxMUDxo GBAtemp Fan

    Member
    2
    Apr 12, 2009
    United States
    Missouri - USA
    Did you install the "cMIOS"....???
     
  3. Hells Guardian
    OP

    Hells Guardian GBAtemp Maniac

    Member
    2
    Dec 25, 2008
    United States
    Not installing compiling.
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    2
    Mar 3, 2009
    Canada
    Calgary, Canada
    do you have devkit up to date and the newest libogc?

    also, what is the error it is returning? (take a screenshot)
     
  5. Hells Guardian
    OP

    Hells Guardian GBAtemp Maniac

    Member
    2
    Dec 25, 2008
    United States
    yes and I believe so..... It keeps giving me a command not found error. I was able to compile other apps just a moment ago.... I'm going to try reinstalling.
     
  6. s3phir0th115

    s3phir0th115 GBAtemp Advanced Fan

    Member
    3
    Dec 31, 2008
    United States
    Out of curiosity, why are you compiling it? Did you make some modifications to it and want to build your own version?

    I ask because I believe the package comes with binaries already compiled for you.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice