Need LU65 Softmod Clarification Please

Discussion in 'Wii - Hacking' started by nolefan413, Jul 3, 2009.

Jul 3, 2009
  1. nolefan413
    OP

    Newcomer nolefan413 Member

    Joined:
    Aug 19, 2008
    Messages:
    31
    Country:
    United States
    Last year I successfully soft modded and downgraded my Wii to 3.2u and have had no problems adjusting the apps as needed to get by the 002 problem, install wads and emu, etc. Now my Niece has asked me to do the same to her Wii, however she has a LU65 unit running 3.4U firmware. I've spent a lot of time reading and am fully on board with how to get HBC up and running and perform the LU64 fix but there is something I can't quite find a clear answer on.

    What do I use to launch backups from disc? I'm not aware of a way to do this on 3.4u and since downgrading the firmware isn't a good idea on a LU65 box, I'm trying to figure out how to get this done. I don't want to use a SD/USB loader. It simply won't work for her situation.

    Thanks in advance for the help.
     
  2. Fiesty Panda

    Banned Fiesty Panda Banned

    Joined:
    Oct 13, 2008
    Messages:
    118
    Country:
    United States
    There's no reason to stay on 3.4, no? I'd upgrade to 4.0 first, and as far as running backups, wouldn't any backup loader work? Correct me if I'm wrong, as I'm more of a USB loader person, but there shouldn't be a problem, running backups on LU65, 4.0, right?
     
  3. nolefan413
    OP

    Newcomer nolefan413 Member

    Joined:
    Aug 19, 2008
    Messages:
    31
    Country:
    United States
    I wasn't sure if there is a backup launcher that works with 3.4u. This is the reason everyone was downgrading to 3.2U last year.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Backup launchers have nothing to do with the firmware you're on. All you need is cIOS rev7 or higher. On an LU64 Wii if you install that LU64.wad I believe that is rev11. You could further update to rev 13a after that if you want and then any backup loader or usb loader should work fine regardless of firmware. You can also upgrade to 4.0 and do this.
     
  5. nolefan413
    OP

    Newcomer nolefan413 Member

    Joined:
    Aug 19, 2008
    Messages:
    31
    Country:
    United States
    Great post, Nabster. Those two lines explained a lot about homebrew that I never knew. Things are much clearer for me know. So, is there any real advantage to doing the 4.0 upgrade or should I stick with 3.4? A lot of what I read recommended sticking with 3.4.
     
  6. wiijam

    Newcomer wiijam Newbie

    Joined:
    Jun 5, 2009
    Messages:
    9
    Country:
    Canada
    Yes, I recall backup loaders working fine for me after the lu64fix. I just needed a higher rev (I used 13b) to get my USB loader working.

    The only reason I can think of at the moment to upgrade to 4.0 is to get preloader + Bootmii IOS for some amount of brick protection. Scarfish's IOS36 patcher sounds like the trick for getting preloader to install properly on lu64/65 consoles. I'm waiting til it gets tested more before I consider it myself. I really don't do major mods on my machine, so there's less worries.
     
  7. nolefan413
    OP

    Newcomer nolefan413 Member

    Joined:
    Aug 19, 2008
    Messages:
    31
    Country:
    United States
    I'm with you. I rarely do much beside playing backups and the occasional emu. I think I'll skip the update until there is a more compelling reason.
     

Share This Page