Need Help!

Discussion in 'Wii - Hacking' started by robman62, Nov 23, 2008.

Nov 23, 2008

Need Help! by robman62 at 5:55 PM (668 Views / 0 Likes) 4 replies

  1. robman62
    OP

    Member robman62 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    275
    Country:
    United States
    I put a pal game through regionfrii to make it ntsc, yet when run with backuploader gamma, I still get a black and white "flickery" screen until I force ntsc. am I doing something wrong? or is this what always happens with pal game on ntsc. also if this is the case is there a way to make gamma auto force ntsc?
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    there is an auto-boot launcher with force NTSC as default, you just need to search and dig a little bit, it is really not that hard, trust me...!! [​IMG]

    EDIT: All my PAL games work fine, maybe your .iso is damaged or something
     
  3. robman62
    OP

    Member robman62 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    275
    Country:
    United States
    well the pal games all work, but I need to force ntsc, even after making it ntsc in regionfrii
     
  4. higuys

    Newcomer higuys Advanced Member

    Joined:
    Oct 29, 2008
    Messages:
    55
    Country:
    Australia
    gecko os?
     
  5. robman62
    OP

    Member robman62 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    275
    Country:
    United States
    what is gecko os?
     

Share This Page