Need help with rxtools

Discussion in '3DS - Flashcards & Custom Firmwares' started by Brian jackson, Jun 23, 2016.

  1. Brian jackson
    OP

    Brian jackson Member

    Newcomer
    19
    1
    Oct 21, 2015
    United States
    Hi guys I'm trying to install rxtools 3.0 beta 2 and mset I'm on 4.2 and I don't know what to do could somebody please help
     
  2. MassExplosion213

    MassExplosion213 .

    Member
    1,416
    958
    Feb 15, 2015
    United States
    Please..save yourself some trouble and use Luma or something. Anything but rxTools. The *only* "legitimate" reason for someone to be using it is it being installed on a 3DS which hasn't been touched in months.
     
  3. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    what is your goal if you want to update your system to 9.2 you're better off using rxtools 2.5.2 if you simply wanted a new CFW then don't get rxtools luma3DS is far better
     
    Last edited by wormdood, Jun 23, 2016
  4. ZoneBlaze

    ZoneBlaze GBAtemp Regular

    Member
    138
    46
    Aug 14, 2014
    United States
  5. Brian jackson
    OP

    Brian jackson Member

    Newcomer
    19
    1
    Oct 21, 2015
    United States
    Alright thanks guys I I tried luma and it didn't work out well but thanks anyway!
     
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,518
    Jan 26, 2015
    United States
    Nowhere
    Then you're doing it wrong.
     
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    wha. . . oh i see
    luma needs 9.0/9.2 you currently have 4.2
     
    Last edited by wormdood, Jun 23, 2016
  8. Brian jackson
    OP

    Brian jackson Member

    Newcomer
    19
    1
    Oct 21, 2015
    United States
    Yeah and I also have a gateway SD card the rxtools was really just for GBA games
     
  9. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    i see but gateway is no reason to stay on 4.x in fact updating your fw to 9.2 means you can coldboot into any cfw (gateway included) . . .
     
  10. Lia

    Lia is this the real life

    Member
    1,505
    2,940
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    Use plailect guide and go to part 2. Download plaisysupdater and the 9.2 firmware for you region/console. From your region on gbatemp, I'm going to assume you need to download the old 3ds USA firmware.
    Copy all the firmware files into a folder called "updates" (without the quotation marks of course)
    Then run plaisysupdater through the entry point of your choice, and update.
    You should now be able to run luma
     
  11. Brian jackson
    OP

    Brian jackson Member

    Newcomer
    19
    1
    Oct 21, 2015
    United States
    I will try Luma again when I get a more stable WiFi situation thanks for all the reply everybody!
     
  12. samiam144

    samiam144 RĂ©gulier

    Member
    2,871
    935
    Aug 19, 2007
    Canada
    You need to update to 7.x firmware or above to use Luma. Here's the guide.
     
    ih8ih8sn0w likes this.
  13. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    oh . . . 7.x i thought it was 9.x
    my bad
     
  14. samiam144

    samiam144 RĂ©gulier

    Member
    2,871
    935
    Aug 19, 2007
    Canada
    That info used to be in the official thread (back when it was AuReiNand); don't know why it isn't mentioned there anymore, or on the wiki either AFAIK.
     
  15. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    618
    223
    Sep 9, 2015
    United States
    you should try updating to 9.2 (using a proper guide) and set up menuhax or if you feel like risking a brick a9lh there's a detailed guide for it