1. Zanranon

    OP Zanranon Member
    Newcomer

    Joined:
    Jul 18, 2018
    Messages:
    12
    Country:
    Austria
    I think I found the software for this card but I get an Error Code.. and i think its because of my Software (I got a Nintendo DSi 1.4.5E)
    But I think I used this card even with this firmware 2-4 years ago... (I lost every data of the R4 Card)
    So I need help...
    If its really because of the Firmware.. how can I downgrade my Nintendo?
    but if its because of the Softward for the R4 where can I get an updated Software ?
    And no I can't update the R4 card from another Ds because I don't have one
     

    Attached Files:

Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - LITE),