Need help with my old R4 Card

Discussion in 'R4 DS' started by fndrx, Aug 19, 2018.

  1. fndrx
    OP

    fndrx Newbie

    Newcomer
    1
    Jul 20, 2016
    Gambia, The
    Hi guys,

    Years ago I have bought the R4 SDC Dual-Core Card ( from 2016 ). Unfortunately I cannot post a picture, but it literally says :

    R4 2016
    SDHC
    3DS DSi
    Dual-Core
    Smart-Update

    Now I want to start using my 3DS again, which is btw up 2 date ( 11.8.0 if i remember correctly , I just updated it yesterday so its basically the newst version available atm ). I tried updating the R4 card, by simply downloading the newest firmware I have found ( I tried different firmwares btw ) , copied it on the root of the SD card ( its formatted with fat32 ) and that should be it.
    However , once I start it it gives me the cant find _dsmneu.dat error. I have tried different firmwares and renaming the r4.dat to _dsmenu.dat , but neither did work.
    What am I doing wrong, does some one have an idea ?

    thanks in advance !
     
  2. DeadSkullzJr

    DeadSkullzJr GBAtemp Advanced Fan

    Member
    5
    Sep 28, 2017
    United States
    R4i SDHC Dual-Core (2016) uses the default R4 kernel which has a time bomb. I recommend you use YSmenu:
    https://gbatemp.net/threads/retrogamefan-updates-releases.267243/