Need help updating....

Discussion in '3DS - Flashcards & Custom Firmwares' started by CrimsonKing1538, Jul 23, 2016.

  1. CrimsonKing1538
    OP

    CrimsonKing1538 Member

    Newcomer
    40
    4
    Mar 28, 2016
    United States
    So I installed ReiNand using plaitect guide a while back, and I'm on 10.7.0-32U. I don't really remember much about it, but I know I have arm9loader and all that crap. What I need help with is, can I update? What would I need to do?

    Thanks in Advance,
    Jack
     
  2. Majickhat55

    Majickhat55 The Red Woman

    Member
    2,965
    1,397
    Mar 28, 2016
    United States
    Asshai
    If you just want to update your emuNAND then you can do that with no issues. (If you're not using A9LH the arm9loader doesn't matter anyway). If you want to try an updated CFW I recommend Luma 3DS. Not sure what your current set up is (Menuhax, Boot Manager etc) but Luma works with both as well as A9LH.

    Since you're on 10.7 with an emuNAND you could always consider installing A9LH as well. You can use this guide to -eventually- end up with a clone of your emuNAND on your updated sysNAND with your CFW intact. https://github.com/Plailect/Guide/wiki/Part-2-(9.2.0-Downgrade)

    EDIT: And of course if you already do have A9LH, you can just update normally without worries to 11.0.0-33
     
    Last edited by Majickhat55, Jul 23, 2016
    CrimsonKing1538 likes this.
  3. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    If you are going to downgrade to get A9LH, you can use 10.7 to downgrade. I have done it before without a problem :3
     
  4. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,115
    960
    Jun 13, 2015
    United States
    California
    Did you even bother to read the message that you just quoted where he says that HE HAS A9LH??? :glare:
     
    CrimsonKing1538 likes this.
  5. CrimsonKing1538
    OP

    CrimsonKing1538 Member

    Newcomer
    40
    4
    Mar 28, 2016
    United States
    Yeah, as stated, I already have A9LH. So I guess I can go ahead and update then? I had heard that heard that updating breaks Homebrew Launcher?
     
    Majickhat55 likes this.
  6. Majickhat55

    Majickhat55 The Red Woman

    Member
    2,965
    1,397
    Mar 28, 2016
    United States
    Asshai
    If you already have the newest version it shouldn't. Just delete your old payload and the launcher will download a new one on it's own. Or alternatively you can just rename your 10.7 HB Loader payload to 11.0 from 10.7.
     
    CrimsonKing1538 likes this.
  7. CrimsonKing1538
    OP

    CrimsonKing1538 Member

    Newcomer
    40
    4
    Mar 28, 2016
    United States
    Alright. Thanks for the help guys.
     
  8. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    I haven't slept ok? :(