Need help updating Wii

Discussion in 'Wii - Hacking' started by dimmujed, May 10, 2010.

May 10, 2010

Need help updating Wii by dimmujed at 4:55 PM (634 Views / 0 Likes) 1 replies

  1. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    I have a Wii on Waninkoko updated 4.2U.

    So yesterday I installed cIOS 19. Also updated my CoverFloader to the newest version.

    I can't install WADs anymore with WAD manager 1.6.

    Plus my Homebrew channel is upside down. Also I can't run the .6 installer cause it says there are no exploitable ios.

    Monster Hunter TRI will get to the main menu, and then freeze.

    Please help me out! I'm not a newb, it's just I don't get to use my Wii enough.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    download nus auto downloader from my signature... use the HackMii Solution option, follow the instructions

    to install wads using cIOSs with non-IOS38 bases, u need to use wad manager 1.6 update2, or better yet, use Yet Another Wad Manager Mod (YAWMM)

    edit: monster hunter tri requires a cIOS that has IOS37 as a base
     

Share This Page