Need help so close

Discussion in '3DS - Flashcards & Custom Firmwares' started by G36cBossMan, May 15, 2016.

  1. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    Im on firmware 9.4.0-u21 3ds new and im trying to follow this tutorial to downgrade to 9.2 I have followed it step by step but im stuck on the part where you restart your 3ds while holding L the screen flashes then I go to sysupdater and it freezes on a black screen

    http://wololo.net/2016/01/04/3ds-system-software-downgrade-tutorial/
     
  2. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
  3. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
  4. squee666

    squee666 Advanced Tech Pleb

    Member
    1,592
    897
    Sep 17, 2010
    Belfast
    follow it from part 1 then
     
  5. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    I went back to part one and now im stuck on part 2 step 13 of downgrading it gives me an error every time i have tried it 15 times with wifi connected and 15 times without does that part matter?
     
  6. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA

    Could be a number of things, bad files, bad sd card. Make sure the 3ds is plugged into the wall outlet as well. Keep trying though.
     
  7. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    I brought a brand new sd card and adapter I followed the tutorial for how to place the files on the sd card over and over I formatted the sd card I have tried everything and I still can't get it to work I get an error message telling me to power off my 3ds every single time I don't think my firmware is compatible I don't see any other explanation it's 9.2.4.0-21U and I'm using the 9.2 cia files and I made sure they are the right region idk what else to do I give up but thanks for the help