Need help on what 3ds i need

Discussion in '3DS - Homebrew Development and Emulators' started by kirewade, Nov 9, 2015.

  1. kirewade
    OP

    kirewade Newbie

    Newcomer
    1
    Nov 9, 2015
    United States
    So right now i have a new N3ds on the firmware 9.6 with sky cart. I know i can go backwards so i am going to look for a 3ds with a lower firmware. So if i wanted to install and play cia files do i need to find one with 9.0 to 9.2 fw and install a custom fw correct? Also does the 9.0-9.2 fw bypass the new ap checks?
     
  2. Megalegacy98

    Megalegacy98 GBAtemp Advanced Fan

    Member
    3
    Aug 11, 2015
    United States
    United States
    It's more 4.5 to 9.2. yes you can install cfw and cia on that version. Yes it bypasses it with some hacks
     
  3. kirewade
    OP

    kirewade Newbie

    Newcomer
    1
    Nov 9, 2015
    United States
    Thank you
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice