Need help on FBI

Discussion in '3DS - Homebrew Development and Emulators' started by HackGenz, Jun 18, 2016.

  1. HackGenz
    OP

    HackGenz Member

    Newcomer
    28
    2
    Feb 12, 2015
    United States
    I wanted to install some CIAs but it will not let me, does anyone know what to do on this issue? My version is 11.0.0.33U.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,461
    5,938
    Apr 20, 2015
    United States
    Tigard, OR
    11.0.0-33U without custom firmware? you can't install CIAs, sorry.
     
  3. HackGenz
    OP

    HackGenz Member

    Newcomer
    28
    2
    Feb 12, 2015
    United States
    Where and how do I install custom firmware?
     
  4. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,461
    5,938
    Apr 20, 2015
    United States
    Tigard, OR
  5. TheLegendofMario

    TheLegendofMario GBAtemp Regular

    Member
    148
    46
    May 15, 2016
    United States
    how are you launching homebrew?
     
  6. chaoskagami

    chaoskagami Rawr

    Member
    1,023
    1,360
    Mar 26, 2016
    United States
    ↑↑↓↓←→←→BA
    If he's on 11.0 with no CFW, all he can install is properly signed/legit games.

    That's a very limited number of things that are preinstalled on some consoles and not account-linked. No links, obviously.


    It's official, I need to stop posting dumb crap while half asleep.
     
    Last edited by chaoskagami, Jun 18, 2016
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,461
    5,938
    Apr 20, 2015
    United States
    Tigard, OR
    but there's no (public) ARM11 kernel exploit for 11.0, so nothing can be done right now as far as I know.
     
    chaoskagami and Xiphiidae like this.
  8. chaoskagami

    chaoskagami Rawr

    Member
    1,023
    1,360
    Mar 26, 2016
    United States
    ↑↑↓↓←→←→BA
    Right. I forgot that. FBI needs permissions from HBL and uses khax.

    Welp, sorry OP. Downgrade or no installs.
     
    Last edited by chaoskagami, Jun 18, 2016
  9. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    This cannot be done on 11.0.

    Edit: Ninja'd.
     
    chaoskagami likes this.
  10. HackGenz
    OP

    HackGenz Member

    Newcomer
    28
    2
    Feb 12, 2015
    United States
    With Funkyhax
     
  11. chaoskagami

    chaoskagami Rawr

    Member
    1,023
    1,360
    Mar 26, 2016
    United States
    ↑↑↓↓←→←→BA
    Do you mean Freakyhax? Then it's pretty obvious - you can only run homebrew if you're on 11.0. Installing CIAs simply can't be done.

    (As a side note, Funkyhax sounds cool. Shame it doesn't exist.)
     
    TheLegendofMario likes this.
  12. HackGenz
    OP

    HackGenz Member

    Newcomer
    28
    2
    Feb 12, 2015
    United States
    Oh, sorry about that. Thanks for correcting me. haha!
     
    MegaSuperab2 likes this.