Need help on downgrade old 3ds 10.3.0-6U

Discussion in '3DS - Flashcards & Custom Firmwares' started by cubecubec, Dec 4, 2016.

  1. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    hi guys,i need help here,im trying to downgrade old 3ds lite 10.3.0-6U,trying to use ninjhax but cannot find the exploit for it,and trying plailect guide using browserhax but when im into browser,it force me to update the system,what can i do?someone have any idea??

    thank you very much.your help will be appreciated!!
     
  2. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    http://smealum.github.io/ninjhax2/

    Ninjhax2 - you can disregard the browser version
     
    Last edited by HyperT, Dec 4, 2016
  3. cubecubec
    OP

    cubecubec Member

    Newcomer
    36
    1
    Feb 26, 2016
    Indonesia
    @HyperT gosh you made my days,thank you so much bro..appreciated
     
  4. Sephirosu

    Sephirosu GBAtemp Regular

    Member
    146
    56
    Jan 28, 2015
    Boca Raton, Florida

    It's because your browser version is too low (needs to be 20+ for it to work).

    Right now, you follow the "No Browser" section to see what your options are.

    People usually use steelhax because it's free but you can try any of the list with my favorite being OOThax because I already have the game.
     
    cubecubec likes this.
  5. jupitersj

    jupitersj Advanced Member

    Newcomer
    55
    20
    Oct 10, 2016
    United States
    oothax is my favorite too, it saved my butt on my new3dsxl downgrading, cause steelhax worked at first, but after first downgrade it just crashed to black over and over, got back into HBL with oothax, just used my old3dsxl to download the correct payload =)