Need help on bricked wii

Discussion in 'Wii - Hacking' started by vinzanity, Jun 30, 2013.

  1. vinzanity
    OP

    vinzanity GBAtemp Regular

    Member
    142
    8
    May 25, 2004
    I have a friend whose brother felt like a hacking expert and installed some wads (which he forgot the names of). This lead to the Wii not getting past the "Press A"/Health screen. It only black screens after that but I'm able to enter recovery Menu via the savemiifrii method but no game boots. Maintenance Mode doesn't work also. Any advise on what else I can try? Here are the things I've tried already:
    - Use Wode to use the "Error 003" recovery which I have already done before to recover a Korean Wii eith that Error.
    - Use a dvd-drive with Wiikey1 in tandem with an autoboot "Recovery Disc".
    - Use unmodded dvd-drive and insert an original game that has higher System Menu.

    The screen shows 3.2(USA) during Recovery Menu. Is this wii screwed?
     
  2. miihackwii

    miihackwii Advanced Member

    Newcomer
    99
    5
    Jan 4, 2013
    Do you have bootmii or priiloader installed?
     
  3. vinzanity
    OP

    vinzanity GBAtemp Regular

    Member
    142
    8
    May 25, 2004
    Sadly he doesn't have any of the 2 installed (Preloader or Bootmii). I'd like to know why no game boots in recovery menu?
     
  4. miihackwii

    miihackwii Advanced Member

    Newcomer
    99
    5
    Jan 4, 2013
  5. vinzanity
    OP

    vinzanity GBAtemp Regular

    Member
    142
    8
    May 25, 2004
    Thanks for that but I have already tried that. The disc does not boot.
     
  6. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Did he mess with the region settings? Any region changer or wiimod?
    It is not likely, but changing usa region settings to say, Game region "Korean", language "Korean" would cause this issue. The are possibly other combinations that cause the same issue.

    Have you tried loading the autobooting B.L.I.N.D. iso?

    What region is the wii supposed to be? Is it a USA wii? Is it old, or did he downgrade it. Region change it?

    FYI- the above hypothesized issue can not be fixed on a 3.2 wii.
     
  7. vinzanity
    OP

    vinzanity GBAtemp Regular

    Member
    142
    8
    May 25, 2004
    Thanks mauifrog for your reply. Unfortunately the person who did this cannot recall what he did, other than install a wad. I had a feeling that he might have messed with the region although it says 3.2(USA). Come to think of it, the Wii is Korean so he might have tried to use Any Region converter and left out some settings like language. I tried the blind autoboot disc via WODE and it didn't do anything. If you can think of any other ideas just let me know, this wii is looking like it would be good only as display :-)
     
  8. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try patching the USA autobooting blind disc with regionfrii, patch it to EURO, JAP, KOR, and patch the ios to 36 with wii ios patcher. Burn all three and hopefully one will load.