Need help getting beck Homebrwe Chanel

Discussion in 'Wii - Emulation and Homebrew' started by white wolf, Jul 28, 2012.

Jul 28, 2012
  1. white wolf
    OP

    Member white wolf GBAtemp Regular

    Joined:
    Jun 11, 2009
    Messages:
    108
    Country:
    Trinidad and Tobago
    Ok this one is a bit long but i will try my best to explain
    I started off having problems with pandoras tower . the game would freez and would make a EEEEEEEP sound.
    I was told that i should update to d2x cIOS v8 since i had an older version which i did(or at least think it did) with wads, I also mistakenly installed boot mii as boot2 and as soon as i started the wii i would get the boot mii screen and my remote would more or less die and i could only switch icans with the power switch on the wii boud couldnt select any of them and the screen would stay there forever no matter how long i waited. I removed the bootmii folder from my sdcard and then the hombreew channel would not work. I would select it and see the blue waves and then blank screen. Then i tried using letter bomb to install the hbc and the first time i got it it said it could not install it so i tried to dealet it and then install it. It dealeted it and when i tried to reinstall it it said that i couldnt. after that when i tried to use letter bomb hackmii it would say 'FAILED (1110001022) or i would get half way through the screen(after the scam warning screen) and it would give an error with rows of numbers. After that whenever i try it would freeze on the scam warning screen and the press one to continue would never come up.

    I am really lost and in need of some help :(
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    Hmm...sorry if it offends, but it looks like you managed to screw up a perfectly working softmod solution one bit at a time... :unsure:

    First off: bootmii as boot2 is a good thing (honestly: it is). It's also normal that bootmii doesn't use wiimotes: navigating with the power button and selecting things with the reset button is the way it was meant to be (though I admit it's a bit counterintuitive).
    Removing or renaming the bootmii folder on your SD card is one way to get rid of the message, though bootmii is still installed.

    Not sure why the homebrew channel behaved the way it did. My guess is you accidentally removed (or renamed) the apps folder as well. Result: the HBC was still installed but showed no homebrew on your SD card anymore. :P

    That's probably also why the hackmii installer said it couldn't install it: IT WAS ALREADY INSTALLED.

    So you deleted it.

    I don't know why it won't reinstall. Are you using the latest version of hackmii with it (1.1.0)?

    If you do, there is one other possibility: you do not have IOS58 (or a hacked one). You can find the installer here. Your problem, obviously, is that you cannot install it directly because the HBC is screwing up. But I can think of 2 solutions (that I haven't tried myself, so go easy on me on that):

    1. put the \bootmii folder and their files back in the SD card (if you didn't keep a backup, it'll be probably fine: these files are pretty much universal, so it's just a bit looking around for them). Also put the IOS58 installer .dol file in the root. Restart your wii and it'll enter in bootmii. Use the power button to navigate to the third option and use the reset button to select it. Then navigate to the dol file of the IOS58 installer to reinstall it.
    Then retry doing letterbomb.
    2. use letterbomb, but replace the boot.elf file from hackmii with the .dol file from the installer. Use letterbomb to install IOS58 first, then do it again with the HBC in place.
     
  3. white wolf
    OP

    Member white wolf GBAtemp Regular

    Joined:
    Jun 11, 2009
    Messages:
    108
    Country:
    Trinidad and Tobago
    Hello, i have tried both of these but nothing still. With the second one using letterbomb it said it was downloading and jsut as it was about to finish it said intslization failed...
     
  4. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    Get the modmii program for windows and install it on your pc. You can use it to find the bootmii folder and it's contents that was on your sd card.

    Reformat your sd card in your pc after you made a copy off all important stuff.
    Sometimes sd cards become corrupt if you remove them to fast from your pc.

    Follow the tutorials on modmii for the softmod of a new wii very carefully and report what works and what doesn't as expected.

    In case you manage to get bootmii running again (by installing the bootmii folder on the sd card), you can use it to restore the backup of your working nand you made during your previous softmod process.
     
  5. white wolf
    OP

    Member white wolf GBAtemp Regular

    Joined:
    Jun 11, 2009
    Messages:
    108
    Country:
    Trinidad and Tobago
    Thank you for your . I have everything on my sd card ready but when i select the pink bomb to start Wilbrand my wii automatically powers off and shows the orange light Tried a few more times and all i get is the wii blinks blue light and tv shows a black screen
     
  6. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    If you restore the bootmii folder on your sd card, does it boot into bootmii?
    (The screen you have to control from the wii front buttons...)
    I believe that could be used to launch the hbc installer as well.
    It sure can be used to create a backup of your nand if you don't have one.
     
  7. white wolf
    OP

    Member white wolf GBAtemp Regular

    Joined:
    Jun 11, 2009
    Messages:
    108
    Country:
    Trinidad and Tobago
    no it dosent boot to boot mii. In fact nothing seems to be working click on the b me at all :( I tried using mod mii and starting from scratch but after i click on the bomb it always freezes and somethimes when i start up the wii i got nothing but a black screen
     
  8. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    What system menu are you on?
    I thought letterbomb is dead, and wilbrand took its place.
    And does'nt it only work for 4.3 system menu's?
     

Share This Page