Need Help: Dios Mios Black Screen After Splash Screen

Discussion in 'Wii - Hacking' started by Izackp, Jun 23, 2013.

  1. Izackp
    OP

    Izackp Newbie

    Newcomer
    1
    0
    Jun 23, 2013
    United States
    I've literally spent over 10 hours trying to get this to work. It took 2/3 of that time for me to realize my hard drive wasn't compatible, and now I'm using another one that at least gets me to the splash screen. I have no idea what I'm doing wrong or if I missed anything. Its hard to fathom what could be wrong considering all wiis are almost identical in operation. If anyone can help it would be greatly appreciated.


    What I did:
    • Formatted hard drive 1.6 tb (Fat32, 32kb cluster, primary, active, first partition)
    • Ran Super Mario Sunshine through discex 0.3
    • I Checked SMS's md5 online and it matches
    • Moved SMS to hard drive
    • file directory looks like this: usb:/games/GMSE01/game.iso + apploader stuff
    • The hard drive is plugged into usb 0 (bottom usb port)
    • Acquired r30 dios mios bootloader.
    • dios_mios v2.10 (Links from https://code.google.com/p/diosmios/ are dead, so I had to google for it md5:39ee841f72d50e9c49e528f0705b5acd) - (I also tried 2.2, 2.8, and 2.9) (Installed after mios - v10)
    • bc nus v6.wad (from modMii) - Installed
    • mios - v10. wad (from modMii) - Installed
    • I tried running SMS with default options and got a black screen
    • I also running SMS with as much options turned off as possible
    • I tried running it with no disk check option
    • I also tried the same combination with animal crossing.
    • I also tried to use wiiflow, usb loader gx, and cfg usb loader.
    The only odd thing that seems out of place is that the usb loader says my dios mios version is 2.2+ no matter which version I install... Is it supposed to say 2.10+? or is 2.2+ what it is supposed to say?

    I can't use devolution because my disk drive is broken :/