Need help: Can't install homebrew on 11.8

Discussion in '3DS - Homebrew Development and Emulators' started by ShinyDarkrai47, Sep 1, 2018.

  1. ShinyDarkrai47
    OP

    ShinyDarkrai47 Member

    Newcomer
    1
    Mar 30, 2017
    United States
    I was on 11.6 yesterday, and on a whim, decided to update to Luma 9.1 and ofw 11.8. Everything works fine I suppose, but when I tried to install DSiMenu++ today, nothing happened. I even updated to FBI 2.5.2, from 2.4.12. I have the option to install both the dsimenu++ and the loader cias, but nothing shows up on the main menu. I looked at my list of titles. I found the DSiMenu++ in the list of DSiWare, but I didn't see the launcher anywhere. Both said they installed, and I tried installing them multiple times. I am to believe all I need are the two cias, the BOOT.NDS, and the _nds folder. I think I've done everything right. Let me know if I'm being stupid, I probably am.
     
  2. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    You have to install this too
     
    Last edited by zacchi4k, Sep 1, 2018
  3. ShinyDarkrai47
    OP

    ShinyDarkrai47 Member

    Newcomer
    1
    Mar 30, 2017
    United States
    Yes! Thank you! That worked. I don't know why, but the DSiMenuPlusPlus thread didn't say anything about that cia, at least for the no flashcard/cfw instructions. Thanks again.
     
  4. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Actually, it tells you to install the launcher right here:
    dsmpp.PNG

    You probably just missed it :P
     
  5. Joom

    Joom  ❤❤❤

    Member
    13
    Jan 8, 2016
    United States
    Why did you link to that specifically?
     
  6. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    I though I right clicked the "Releases" link :wacko:
    It's fixed now
     
Loading...