Hacking Need Gateway 4.0 for save decrypting

Tut557

Member
OP
Newcomer
Joined
May 1, 2016
Messages
17
Trophies
0
Age
26
XP
110
Country
Bahrain
Going back to my old 3ds, everything is a mess, I have no idea where my old sd card is (It wasn't inside the 3ds for some reason) and now I have to set it up from scratch, I didn't want to lose my saves so I need to boot the gateway thing to decrypt them but since I lost my sdcard I need the files for the gateway set up. I know how to do the save thing(https://gbatemp.net/threads/importi...cYKBwrSk9l06NnINP9yAbK0tLaU73oai79QCdcXX-CQo4) and I think my best bet is to set up a luma and use the gateway inside(https://gbatemp.net/threads/tutorial-using-luma3ds-gateway-on-b9s.431691/), but again need the files for the 4.0. Does anyone have any idea where to get them?
 

k7ra

Well-Known Member
Member
Joined
Dec 11, 2016
Messages
632
Trophies
0
Age
29
XP
958
Country
Going back to my old 3ds, everything is a mess, I have no idea where my old sd card is (It wasn't inside the 3ds for some reason) and now I have to set it up from scratch, I didn't want to lose my saves so I need to boot the gateway thing to decrypt them but since I lost my sdcard I need the files for the gateway set up. I know how to do the save thing(https://gbatemp.net/threads/importi...cYKBwrSk9l06NnINP9yAbK0tLaU73oai79QCdcXX-CQo4) and I think my best bet is to set up a luma and use the gateway inside(https://gbatemp.net/threads/tutorial-using-luma3ds-gateway-on-b9s.431691/), but again need the files for the 4.0. Does anyone have any idea where to get them?
What is 4.0 GW?
Last was 3.7.1
Here backup: https://gbatemp.net/download/gateway-3ds-ultra.36862/
 
D

Deleted User

Guest
You don't need the flashcard, as Luma3DS can *pirate* (you filthy pirate - don't steal!) stuff without a flashcard and it is far more space efficient than the flashcard.
 

ClancyDaEnlightened

GBAtemp Official Psychonaut
Member
Joined
Jan 29, 2008
Messages
1,584
Trophies
1
Location
somewhere within 4 dimensional space-time
XP
2,371
Country
United States
You don't need the flashcard, as Luma3DS can *pirate* (you filthy pirate - don't steal!) stuff without a flashcard and it is far more space efficient than the flashcard.


We've had this discussion, gateway and luma are both cfw, they both do the same exact thing

How is it more space efficient?

With a flash card I have another sd slot, I can have 256GB of storage in the card, and another 256GB in the 3ds, and have half a terabyte, so the card is more "space" efficient, it's a physical expansion to the 3ds hardware

99% of people using gateway know about luma3ds, my newdsxl boots both luma and gateway

why does it matter what one uses to pirate software and run homebrew, its all the same
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
16,992
Trophies
2
XP
16,003
Country
United States
We've had this discussion, gateway and luma are both cfw, they both do the same exact thing

How is it more space efficient?

With a flash card I have another sd slot, I can have 256GB of storage in the card, and another 256GB in the 3ds, and have half a terabyte, so the card is more "space" efficient, it's a physical expansion to the 3ds hardware

99% of people using gateway know about luma3ds, my newdsxl boots both luma and gateway

why does it matter what one uses to pirate software and run homebrew, its all the same
Gateway is no longer supported, it can't be used on the latest 3DS system versions, and you can't play online with .3ds backups without legitimate headers. Migrating to Luma3DS is highly recommended. Almost no one uses Gateway anymore, and for good reason.
 

ClancyDaEnlightened

GBAtemp Official Psychonaut
Member
Joined
Jan 29, 2008
Messages
1,584
Trophies
1
Location
somewhere within 4 dimensional space-time
XP
2,371
Country
United States
Gateway is no longer supported, it can't be used on the latest 3DS system versions, and you can't play online with .3ds backups without legitimate headers. Migrating to Luma3DS is highly recommended. Almost no one uses Gateway anymore, and for good reason.

its no longer officially supported, doesn't mean it can't have "3rd party" support from people who own one

if you can run luma3ds, or have b9s or fastboot3ds, you can run gateway on any system menu version (using patched emunand), to go online you just need one 3ds cart, i used luigi's mansion, and you can use that header for all of your roms, or just install the cia


https://gbatemp.net/threads/gateway-gw3d-11-10-b9s-and-cfw.550040/


im not saying luma3ds is bad or it sucks, some people like to have options, i run both luma3ds and gateway on my n3dsxl on 11.14 and both work fine, if anything gateway is more stable(compatible) when it comes to homebrew, less crashes and other issues , haven't been banned (i don't cheat online) , nor have i encountered any brick, i can't say for certain but i also heard that they did remove the brick code in later versions, i don't have a fake card to test this...
 

Minox

Thanks for the fish
Former Staff
Joined
Aug 27, 2007
Messages
6,878
Trophies
1
XP
5,513
Country
Japan
Please stick to the topic at hand. OP wants to setup Gateway so they can recover their saves, what they do afterwards is a completely different topic.

I realise that the files can't be linked on GBAtemp, but hopefully enough guidance can be given to recover the saves.
 

ClancyDaEnlightened

GBAtemp Official Psychonaut
Member
Joined
Jan 29, 2008
Messages
1,584
Trophies
1
Location
somewhere within 4 dimensional space-time
XP
2,371
Country
United States
Last edited by ClancyDaEnlightened,

Tut557

Member
OP
Newcomer
Joined
May 1, 2016
Messages
17
Trophies
0
Age
26
XP
110
Country
Bahrain
I found the files thanks everyone, but if anyone here is good at this save conversion thing pm me (does gba temp has pm? if not answer me here, because good lord this stuff never works as intended and I'm confused with some errors)

--------------------- MERGED ---------------------------

btw if anybody wants I have the 4.something gateway ( the 3.7 was their last "stable" release, they made some extra betas afterwards)
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Macintosh is for communists!!!!