Need AK firmware

Discussion in 'Acekard' started by ssn41, Mar 13, 2014.

  1. ssn41
    OP

    ssn41 Newbie

    Newcomer
    1
    0
    Mar 12, 2014
    United States
    As the obvious answer would be, go and get the akaio, but I am in a little different stretch here. So I haven't used my acekard 2i in ages, so relearning things and stuff, but I do remember I updated it for the 3ds when it came out. But it turned the acekard into a japanese game card and didn't work since of the region block. So, now I am trying to get it to work on my ds lite which with the akaio firmware, doesn't appear on the ds lite. am not wanting to get another new card and not wanting to use the unbrick method (since needs another card), but was wondering if the firmware I need is for a japanese card specific only? And where to get it?

    thank you
     
  2. driverdis

    driverdis I am Justice

    Member
    2,353
    886
    Sep 21, 2011
    United States
    1.048596β
    the AceKard 2i does not need a special firmware for certain regions as all DS games are region free (except DSi enhanced games)
    to download the firmware for the AK2i, you need to get them from this page as the main site has since closed
    http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader
    you will want to follow the unbrick method listed on this page with another card to fix the AceKard.
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,496
    1,655
    Jan 3, 2008
    Colombia
    From Where???
    when you plug the acekard into your ds lite, what shows up? nothing? or are you saying that it boots but then akaio doesn't work? the first problem means you either have a contact issue or you need to reflash the bootloader. the second problem means you either have a contact issue, a bad install of akaio, a bad msd card, a msd card in need of formatting, or a bad msd slot (uncommon).

    -another world
     
  4. Nenaj1

    Nenaj1 Newbie

    Newcomer
    4
    0
    Jul 22, 2014
    United States