Need a Nintendo DSi (ver 1.4.2E) replacement

Discussion in 'NDS - Console and Game Discussions' started by rayjay, Sep 1, 2014.

  1. rayjay
    OP

    rayjay GBAtemp Regular

    Member
    2
    Oct 13, 2010
    My DSi has gotten really old and worn down to the point where the volume no longer works.
    I'm looking to buy a replacement but the problem is that the only flashcart I have is the IEDGE meaning the DSi firmware can't be greater than 1.4.2E.
    I've been looking on ebay but the only way I can find out the firmware is by having to contact the seller.
    Anyone know what I can do?
    Or should cut my losses and by a new flashcart as well?
     
  2. rayjay
    OP

    rayjay GBAtemp Regular

    Member
    2
    Oct 13, 2010
    Never mind, I managed to find one on ebay that had 1.3E firmware installed. Hopefully this means I'll still be able to use my IEDGE.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice