nds lite firmware

Discussion in 'NDS - Flashcarts and Accessories' started by geenlung, May 1, 2010.

  1. geenlung
    OP

    geenlung Newbie

    Do most NDSL retailers sell systems with firmware v1.4 now?
     
  2. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    NDSL doesnt have 1.4
    if you mean dsi then yes
     
  3. geenlung
    OP

    geenlung Newbie

    yea, I did mean the lite. I'm new to the nds flashing scene and need a NDSL to do a firmware update for my acekard 2.1i.
     
  4. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,514
    1,555
    Jan 3, 2009
    Gallifrey
    Yes, but NDS Lite always has the same firmware...
     
  5. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    1.4 is only a DSi firmware. The only firmware on the DS lite is v6 (v1-v5 is on the DS phat). Any DS lite can flash the Acekard.

    And you only need to flash the Acekard if you have a DSi.
     
  6. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,514
    1,555
    Jan 3, 2009
    Gallifrey
    I thought the default Lite firmware was v5, actually.
     
  7. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    Whoops, you're right. I don't remember where I got the "6" from.