N3DS XL 10.5: downgrade not possible

Discussion in '3DS - Console, Accessories and Hardware' started by pizzatime, Feb 29, 2016.

  1. pizzatime
    OP

    pizzatime Member

    Newcomer
    38
    16
    Jan 28, 2014
    Italy
    Hi, I've a N3DS XL with 10.5 firmware (EUR Zelda majora's mask edition) and Toshiba(?) THGBMBG4 eMMC (2 GB)

    IMG_20160229_225331.jpg

    The hardmod installation is fine, as I already did an upgrade to 10.6 and then I restored the 10.5, but after a FIRM downgrade and a restore, the 3DS is always stuck on the blue screen.
    I tried a FIRM downgrade both on 10.5 and 10.6 but the result is the same.
    If i write the original firmware on the eMMC, the 3DS starts up correctly.

    Can I patch the FIRM in another way instead using Raugo's autofirm? I think it's not useful for this model.
    Thank you in advance for any reply.
     
  2. Sir_Giggles

    Sir_Giggles Newbie

    Newcomer
    7
    0
    Dec 28, 2015
    United States
  3. pizzatime
    OP

    pizzatime Member

    Newcomer
    38
    16
    Jan 28, 2014
    Italy
    I've used an altpoint only for CLK, that's on the other side of the board, as seen here: https://gbatemp.net/threads/n3ds-nand-backup-possible-i-hope.381506/
    I assure you that the hardmod is fine and working, as the PC recognise the 2GB storage and allow me to use it (as I already said, after the hardmod I upgraded to 10.6 and then I've returned back on 10.5 simply flashing the 10.5 nand.bin backup... so it's not an hardmod problem).
    Now I'll try to patch the FIRM on another PC, but I've already downgraded ~10 3DS/2DS/n3DS and this one is the only one that's giving me problems in downgrade.

    I've also used the Reboot.ms' autofirm with no luck anyway... same as the raugo's.
     
  4. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    i don't think you have a problem with your hard mod since you said you already backuped and restored a 10.5 nand
    maybe you don't have python installed correctly(2.7 is working 100%, 3.5 won't probably work ), or maybe running win64 ?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    just double check your wiring (make sure its not being shorted when you close the console up) and make sure your using the n3DS FIRM files not the o3DS
     
  6. leerz

    leerz GBAtemp Advanced Fan

    Member
    529
    134
    Jan 11, 2015
    Makati
    did you use the n3ds firm files of your region when using autofirm?
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    lol never noticed that the toshiba nand is P1kBAIT
     
  8. pizzatime
    OP

    pizzatime Member

    Newcomer
    38
    16
    Jan 28, 2014
    Italy
    Double-checking everything, thank you for suggestions so far. I'll reply if this solve the problem.
     
  9. JCR1

    JCR1 GBAtemp Regular

    Member
    192
    21
    Jun 25, 2011
    Mexico
    is necessary use files from the same region or I can use usa files on European console?
     
  10. leerz

    leerz GBAtemp Advanced Fan

    Member
    529
    134
    Jan 11, 2015
    Makati
    use files of your region and 3ds version
    the system will brick if you don't
     
  11. pizzatime
    OP

    pizzatime Member

    Newcomer
    38
    16
    Jan 28, 2014
    Italy
    I tried with windows 8.1 and it never worked. Swapped to another PC with Windows 7 and everything just went fine. Meh...
    I didn't checked what python version was installed on the windows 7 PC but definitely... the programs used make difference.
    As a linux-only user, I can only say that windows is really nonsense.

    Thank you all.
     
    Last edited by pizzatime, Mar 3, 2016