N3DS question

Discussion in '3DS - Flashcards & Custom Firmwares' started by zer01717, Jan 19, 2016.

  1. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    I was holding out on purchasing a N3DS until my next paycheck. But, with the new update (10.4) that was released I have a few questions. If I get a N3DS with a firmware of 10.1 or 10.2 would I be able to use browserhax/menuhax to access safesysupdater and update to 10.3?

    Thanks,
     
  2. AceEvo55

    AceEvo55 GBAtemp Regular

    Member
    174
    44
    Nov 3, 2015
    Canada
    Edit: I read that wrong, my bad. Ideally, you'll want a N3DS on 9.0-9.2. Anything higher, and you'll want to update to 10.3 and then downgrade to 9.2.
    But yes, if you can't find a 9.0-9.2 N3DS, update to 10.3 with sysupdater.
     
    Last edited by AceEvo55, Jan 19, 2016
  3. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Thanks for the fast reply! I was worried I missed my chance.
     
  4. Fureshyu

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    It depends on the n3ds model you're getting. I don't have the link but if you dig around, you'll find a thread with 3ds models and their FW they ship in. You might not be able to use browserhax if nintendo patched it like how they patched it for o3ds fw 9.8+ But I'm sure there's a bypass on the n3ds.
     
  5. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    If you happen to have a friend with a modded 3DS or a save dongle and happen to have Ocarina of Time, you can use OoThax to get HBL.

    If not, you can get Cubic Ninja or a Sky3DS to emulate one of those two games to use ninjhax to get into HBL.

    You get only one shot at downgrading, though: If you softbrick, you will be forced to update your SysNAND to 10.4, and you'll have to wait until someone gets memchunkhax2 or snshax working on 10.4 N3DS sysnand.

    EDIT: I can tell you for certain that there are no non-XL USA N3DSes that are lower than 9.2, but you have a near-100% guaranteed chance you'll get a 3DS that's lower than 10.3 firmware as long as you don't buy it directly from Nintendo or the person didn't start selling it within the past few hours.
     
    Last edited by CrispyYoshi, Jan 19, 2016
  6. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    I currently have a O3DS with 9.2 sysnand and 10.3 emunand with gateway and rxtools. Originally I was on 4.5 sysnand, just using gateway. Then a few months ago I installed rxtools.

    My O3DS started to behave strangely (multi-rom menu not launching and cia's disappearing). So I used the new method to upgrade and then downgrade to 9.2 and reinstall rxtools.

    But I'm looking to upgrade to a N3DS now and I was wondering what my options were.
     
  7. AceEvo55

    AceEvo55 GBAtemp Regular

    Member
    174
    44
    Nov 3, 2015
    Canada
    I'd suggest buying a N3DS (look for as low as possible), update to 10.3 if you're not on 9.0-9.2, and then go from there as you have with your O3DS
     
    Last edited by AceEvo55, Jan 19, 2016
  8. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Cool. Hopefully I can find a model with a firmware capable to launch browserhax as that would be my preferred choice of exploit.

    If not I suppose I still have my O3DS. Works perfectly after updating and reinstalling emunand and CFW.