MY WII IS DEAD!!

Discussion in 'Wii - Hacking' started by toh_yxes, Jun 20, 2009.

  1. toh_yxes
    OP

    toh_yxes GBAtemp Regular

    Member
    256
    0
    Jan 29, 2009
    I soft-modded my wii ok. And I had a Wii Fit disk in there while softmodding. After I softmodded, I went to the disc channel, and it said disc cannot be read. Another thing, I installed a Cocoto Platform Jumper WAD and I went to play it from the system menu, and it said This Channel Cannot Be Used. Is my wii dead? Will other discs work properly? Is it just Cocoto or maybe the place it was installed? Do I run the wad from somewhere else?
     
  2. 2yugimoto

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    you do have a cios 36rev 10 or higher installed right?
     
  3. Red Ire Lap

    Red Ire Lap Advanced Member

    Newcomer
    90
    0
    Jun 8, 2009
    Canada
    As long as your wii boots up there should be an easy fix, just make sure you have all the right cios', but always have a backup of the NAND. Your wii is not dead.
     
  4. toh_yxes
    OP

    toh_yxes GBAtemp Regular

    Member
    256
    0
    Jan 29, 2009
    how do I backup the NAND? and I think I have cios rev 7 installed not rev 10. what do I do to fix this?
     
  5. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    back up the wii with bootmii,and to install cios rev10 download it and install in wii
     
  6. infinete

    infinete The Temp's cynic.

    Member
    436
    52
    May 20, 2008
    London
    I would say to install cios rev13b (some will say a, but a is too buggy for me), as for Cocoto Platform Jumper, install preloader 0.29 and region free you wii.....and the sd card channel.