My Wii is "Banned" (error code 20103)

Discussion in 'Wii - Hardware, Devices and Utilities' started by TheArcuzHunter, Aug 7, 2018.

  1. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    Can anyone help me with this error? I get it for every single Wii game that I have that has its online services still up and running (Black ops 1, Cod MW3, Guitar Hero 5). The Wii connects to the internet perfectly, connects to the Wii shop, the point is, it is connected to the internet, but every single day and time I try to connect to multiplayer with these games, I can't play online, and that error code 20103 pops up, and I havent found a solution anywhere! Can someone help me Unban my Wii? I've never used cheats, although I play with backup loaders (USB GX and Wiiflow).

    EDIT: FIXED. I can now play online, check the post I... posted below in capital letters for the steps I took to make it work when I had this "error 20103"! KUDOS TO https://gbatemp.net/members/kcrpl.435491/ this guy who did some digging and found the solution!
     
    Last edited by TheArcuzHunter, Sep 4, 2018
    Haymose likes this.
  2. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    11
    Feb 16, 2015
    United States
    Localhost
    Are the servers for those games still online?
     
  3. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    P.D.: My Wii has been able to play online before in 2017, and I've asked, and other people in my country can still play these games (confirmed with CoD black ops 1) but I can't! And I've played online, with these backup loaders. My game (Black ops 1) is currently in WBFS format, I guess I can only play it if I use it in ISO format? I do not know that, but if someone can give me info on the best way to play online if I aint banned, please share that information!

    — Posts automatically merged - Please don't double post! —

    Yes. It is confirmed.
     
    Last edited by TheArcuzHunter, Aug 7, 2018
  4. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    https://wiimmfi.de/error?e=20103
    Wiimmfi gave me this when I typed "20103". You might only need to do this if you get this while trying to connect to Wiimmfi. Also, if you're using USB Loader GX, do you accidentally have "Private Server" set to "Wiimmfi.de" in global settings?
     
  5. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    I do not know that, but I am only trying to play COD Black Ops 1 on Wiiflow, so I dont know if the wimmfi patch applies to this loader. Do you know?
     
  6. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    @TheArcuzHunter There might be a Private Server option in WiiFlow and it defaults to Wiimmfi. I don't about that tho, since I use USB Loader GX.
     
  7. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    I found this "private server" option, but it was off by default, must be something else, dont you think? But of course, related to the wimmfi patch.
     
  8. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    @TheArcuzHunter If it says "Use global" then go to the Global Settings and check if it's on Wiimmfi.de.
     
  9. TheThief

    TheThief Advanced Member

    Newcomer
    2
    Mar 11, 2016
    United States
    20103 is an error code related to console ID. Reformat the Wii system memory. The option is in the Wii system settings. Scroll to the right to find it. Obviously this will wipe it anything saved to wii internal memory and back to default settings After doing this try connecting with the game, once it does then re-mod the Wii.

    This error occurred on a Wii I was modding. This was the only solution.
     
  10. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    @TheArcuzHunter If formatting your Wii is the only way to fix it, then backup all your saves and such and then put them back on the Wii after formatting is done.
     
  11. KcrPL

    KcrPL Member

    Newcomer
    2
    Oct 31, 2017
    Poland
    Digging up the old post but to fix this error, you have to delete DWC_AUTHDATA file stored in nand:/shared2/ using WiiXplorer.
     
  12. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    This is the main problem; My wii's disk set is broken. Cannot read disks at all, which sucks big time. Can't play CoD BO1 without remodding my wii first sadly...

    — Posts automatically merged - Please don't double post! —

    Is that inside the Wii? can I delete that file within the Wii console with that WiiXplorer?
     
  13. Brayton

    Brayton GBAtemp Regular

    Member
    4
    Feb 6, 2016
    United States
    Yeah, and yeah.
     
    TheArcuzHunter likes this.
  14. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
  15. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    Did that, Thanks!
    Now I just deleted that file, and I started up Wiiflow. Running Black Ops 1 through a .wbfs file (NOT .ISO) and went into multiplayer, and 5 minutes ago, there was a "Please wait" infinite cycle, but I do believe it is progressing, so I quit into the main menu of the game, went to Zombies mode, tried to play online, said "there is an update available" or something like that, and that sent me to Multiplayer mode, and I am currently waiting it for it to download, if it is at all. Will post results in 30 minutes, leaving everything as it is right now until someone says so or the time's up!
     
    Last edited by TheArcuzHunter, Sep 4, 2018
  16. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    43 minutes have passed. It got to the point where everything is still responsive, but the music doesn't play anymore (Multiplayer menu), what can I do? Keep trying or what?
     
  17. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    WOAH! IT WORKED!!!!! Deleting what this guy said WORKED! thank you so much! What I did is delete that file through WiiXplorer, went back to the homebrew channel, opened Wiiflow, played Call of Duty Black ops (no settings were screwed around with for this game to play online, just deleting the file "DWC_AUTHDATA" and thats it) and opened Multiplayer several times (going back to main menu every 5 minutes back and forth to the multiplayer menu) and it worked! Couldnt connect to any servers, but I at least can play Private matches, which means BOTS (my favorite thing in some games)!!! Thank you! Problem solved!
     
    KcrPL likes this.
  18. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    Cool, I don't know how to fix the no servers thing but at least private rooms work.
     
  19. TheArcuzHunter
    OP

    TheArcuzHunter Advanced Member

    Newcomer
    2
    Feb 22, 2017
    United States
    I'm guessing that everyone is offline at the moment (doing stuff IRL or something else) but it does work (I think) so thank you too!
     
  20. KcrPL

    KcrPL Member

    Newcomer
    2
    Oct 31, 2017
    Poland
    Ah, you're welcome! :P
    It's just my job as a Wii Modder ;)

    Also if you're still using a Wii, how about checking out RiiConnect24? Basically it's a replacement service for the old WiiConnect24 which has been discontinued. Google it and you'll find it :P
     
    TheArcuzHunter likes this.
Loading...