My Wii can't play gamecube games!

Discussion in 'Wii - Hacking' started by The_Lost_Sabre, Apr 26, 2009.

Apr 26, 2009
  1. The_Lost_Sabre
    OP

    Member The_Lost_Sabre Naberius the Nauseous

    Joined:
    Jan 19, 2008
    Messages:
    212
    Location:
    The Void
    Country:
    Canada
    Several month ago when I soft-mod my Wii, I could play gamecube games just fine. Recently however, all I was getting was black screen with sound at the background. Can anybody help? I think it could attributed to when I downloaded IOS53 (since I wanted to play Major's Mask).
     
  2. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    try changing your video mode settings, in wii settings or if you have starfall or preloader installed try removing any GC Region free hacks
     
  3. The_Lost_Sabre
    OP

    Member The_Lost_Sabre Naberius the Nauseous

    Joined:
    Jan 19, 2008
    Messages:
    212
    Location:
    The Void
    Country:
    Canada
    I'm going to try preloader but what the password to access preloader?
     
  4. Dodi

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    You should only need the password if you're installing it.
    There isnt a password to access it if you already have it installed.

    Try holding the Reset button on your Wii, then turn it on.
    This should bring up the Preloader menu (if you have it installed)
     
  5. The_Lost_Sabre
    OP

    Member The_Lost_Sabre Naberius the Nauseous

    Joined:
    Jan 19, 2008
    Messages:
    212
    Location:
    The Void
    Country:
    Canada
    Alright that did everything! Looks like I had to disable any option of enabling anything GC related. Thanks for your help guys!
     

Share This Page