My son updated himself out of Acekard 2i?

Discussion in 'Acekard' started by BIGWORM, Aug 19, 2011.

Aug 19, 2011
  1. BIGWORM
    OP

    Newcomer BIGWORM Member

    Joined:
    Jun 4, 2009
    Messages:
    17
    Country:
    United States
    I believe my son had updated himself to v1.4.3U to get into the DSi Shop, now his Acekard 2i doesn't work. I just purchased another online through gameplayfun.com and it doesn't work, either. Is there a way to fix it without needing a different DS? Possibly downgrade the DSi? The new acekard I got today has the Chessmaster logo. I'm not sure what version (if any) that signifies. Any idea or help would be greatly appreciated, thank you.
     


  2. JinTrigger

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    Someone correct me if I am wrong, but I think you need a DS that can work with the Acekard and update the Acekard firmware or something like that. I use to own an acekard, but that was a long time ago.
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    The Acekard has to have a Dorasu icon (red bow) in order to work with DSi 1.4.3 and 3DS 2.1.0-3. The Chessmaster icon works with 3DS 2.1.0-3 and DSi 1.4.2 (and below). In order to update your Acekard to have the Dorasu icon (red bow), you have to run this update file using a DS/DSi/3DS that presently works with the Acekard. Sorry.
     
  4. BIGWORM
    OP

    Newcomer BIGWORM Member

    Joined:
    Jun 4, 2009
    Messages:
    17
    Country:
    United States
    So if I grab a DS LITE, would I be able to update the Acekard to use on the DSi afterwards, or does it have to be another non-updated DSi?
     
  5. JinTrigger

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    Once again correct me if I am wrong, but it can be any DS that works with the card
     
  6. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    It can be any DS that works presently with your Acekard. The DS and DS Lite are guaranteed to work with your Acekard since they do not receive firmware updates.
     
  7. Rizsparky

    Member Rizsparky Saiyan Prince

    Joined:
    Aug 13, 2007
    Messages:
    1,479
    Location:
    The Future
    Country:
    United Kingdom
    the zip file contains two files? which one do i use?
     
  8. JinTrigger

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    lol thanks for backin me up cause I didnt want to give him the wrong info
     
  9. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Use the DSL update file on a DS or a DS Lite. Use the DSi update file on a DSi/DSiXL/3DS.
     
  10. BIGWORM
    OP

    Newcomer BIGWORM Member

    Joined:
    Jun 4, 2009
    Messages:
    17
    Country:
    United States
    Even using a LITE to update the 2i, will that enable it to work on a DSi running v1.4.3? I'm assuming so. I've got my wife out right now running to get a LITE, lol.
     
  11. Thesolcity

    Member Thesolcity Wherever the light shines, it casts a shadow.

    Joined:
    Oct 2, 2010
    Messages:
    2,146
    Location:
    San Miguel
    Country:
    United States
    If you have a DSi that works with the Acekard, use the DSi update file.
    If a DS Lite is the only thing that will work, use the DS Lite update file.

    Either way, after its updated it WILL work on the DSi again. [​IMG]
     
  12. BIGWORM
    OP

    Newcomer BIGWORM Member

    Joined:
    Jun 4, 2009
    Messages:
    17
    Country:
    United States
    Nice. Thanks for the help, everyone. I was sorta anxious posting in here. Thought I was going to need a flame suit or something, haha!

    *edit* Wife brought the Lite (a pink one, nonetheless lol), popped in the Acekard with the DSL update file on it, ran it, and now it runs on my son's DSi again, yay!
     
  13. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    i'm assuming she wants to lite and you won't be returning it? pick her up a supercard ds2 and enjoy some gba, snes, mame, atari, and dos game emulation!! =)

    -another world
     
  14. laffytaffy

    Newcomer laffytaffy Newbie

    Joined:
    Aug 25, 2011
    Messages:
    4
    Country:
    United States
    When i try to load the file on my DSL i get a mess age that says

    "AK2i FIRMWARE UPDATE(3DSV3)
    Chip ID:0fc2 HW:4444
    This cartridge can't be updated."
     
  15. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    that is correct, the HWID 44 cards can not currently be updated.

    http://www.acekard.com/news.php

    both of the update files (for ds lite and dsi) say NO44, because they do not yet support the HWID 44 cards.

    these cards have different hardware and can not be updated as easily. acekard never said their cards would be updatable at all, consider yourself lucky that it has worked for this long. most of the older "generation 2" flash kits require you to buy a new kit if you want to update. sadly, acekard's kits are this old design. all you can do is wait and see if they find a fix for it, or buy a HWID 81 ak2i.

    -another world
     
  16. laffytaffy

    Newcomer laffytaffy Newbie

    Joined:
    Aug 25, 2011
    Messages:
    4
    Country:
    United States
    Thanks a lot sorry for the re-posting i was just looking for threads that where relevant and would get answered.
     
  17. toicy4ya

    Newcomer toicy4ya Member

    Joined:
    Oct 27, 2009
    Messages:
    21
    Country:
    United States
    Hello all,

    I believe i may have experienced the same problem. My sons DSi was working fine with the acekard 2i card, however i noticed he may have updated the DSi to vers. 1.4.3U. Now it doesnt work. I tried updating to AKAIO 1.8.8 and updated the ak2ifw_update_3ds21_DSi143_onDSL_NO44.nds file and still nothing. When i insert the acekard 2i into the DSi or DS Lite it doesnt register the card. It Say's, "There is nothing inserted in the Game Card Slot". Any ideas?
     
  18. Sora de Eclaune

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    You may have to use something called the paper trick. An Acekard 2i not being recognized on a DS Lite has nothing to do with the update on a DSi. Acekards should run fine on DS Lites regardless.
     
  19. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    wait.... you noticed that "he may have updated the DSi to vers. 1.4.3U"? either he did or he didn't, it won't do it automatically. did you verify that the system is now running 1.4.3?

    before you attempt to update the acekard you need to make sure its not a hwid 44 acekard, as that hardware version can not be updated. however, if you already tried to run the update file you can no longer check the hwid. it sounds like you updated a hwid 44 card and corrupted the bootloader. if that is the case you will want to reflash with the v1.4.2 fix, which will give you a new bootloader but will only allow the card to work on your ds lite (assuming the dsi was updated).

    if you are on 1.4.3 you will need a ds phat, ds lite, or a non-updated system to reflash the bootloader. you will also need a second flash kit.

    follow the instructions here: http://wiki.gbatemp.net/wiki/Updating_the_..._a_bricked_cart

    -another world
     
  20. toicy4ya

    Newcomer toicy4ya Member

    Joined:
    Oct 27, 2009
    Messages:
    21
    Country:
    United States
    Yes, I confirmed he did update the version to 1.4.3U.

    I clicked on the link and attempted to follow the instructions but got stuck on the first step. How do you Boot a working Flash Kit (any Flash Kit) and run ak2ifw_update_3ds21__DSi143_onDSL_NO44.nds?
     

Share This Page