My Passport Ultra Isn't Being Detected... (vWii)

Discussion in 'Wii - Backup Loaders' started by Lordsble, Sep 12, 2018.

  1. Lordsble
    OP

    Lordsble GBAtemp Fan

    Member
    2
    Feb 12, 2016
    United States
    behind you
    Yup that one.
    Yup thats my current set up, thanks for confirming.
     
  2. Lordsble
    OP

    Lordsble GBAtemp Fan

    Member
    2
    Feb 12, 2016
    United States
    behind you
    Ok, I really hate to make threads longer than they should be but I couldn't find a solution on Google and asking here seems more reasonable than making a new thread right now so...
    Whenever I try to load a game a black screen appears soft locking the Wii U. I can load games using my 8gb Sandisk Flashdrive fine so I don't think it's a cIOS issue is it?
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    are you using USB port 0 ?
    on WiiU it's reversed compared to Wii.
    USB Port 0 is on back top on WiiU. try inverting your yCable plugs, there's an order to plug them.
     
  4. Lordsble
    OP

    Lordsble GBAtemp Fan

    Member
    2
    Feb 12, 2016
    United States
    behind you
    Yup, works like a charm now. Issue official fixed.
     
    DarkDengar and Cyan like this.
  5. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    3
    Feb 13, 2017
    United States
    Also as a reminder, if you're using vWii instead of just Wii. Make sure to post your problems in the Wii U section of GBATemp Forums.
     
  6. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    It's ok to put vWii stuff in this area as far as I know. It's pretty much the same as an old vanilla Wii other than which cIOS patches you need.
     
Loading...