My Menuify Mod freezes

Discussion in 'Wii - Hacking' started by ChrisEvans1212, Mar 6, 2016.

  1. ChrisEvans1212
    OP

    ChrisEvans1212 Member

    Newcomer
    15
    0
    Dec 20, 2015
    The app starts and asks me which IOS I want to load, I select the default (IOS249). I'm then asked to choose a device to load themes from, default is SD. However, at this point my WiiMote freezes and I have to switch the Wii off to get out of it.

    I would love to get MyMenuify working. If anyone anywhere has ever got it to work I would really like to know exactly what mods they have used & IOS versions patched/selected.

    I installed HackMii using LetterBomb.
    I have PriiLoader v0.7 & BootMii/IOS
    I have also used the simple IOS patcher v1.14 to patch my IOS36 (fairly sure MyMenuify just black screens without this).
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,031
    778
    Mar 2, 2015
    United States
    It's probably compiled with an old libogc and you have a Wii Motion+ remote. You'll either have to use an older remote or recompile it with the current devkitPro.
     
  3. ChrisEvans1212
    OP

    ChrisEvans1212 Member

    Newcomer
    15
    0
    Dec 20, 2015
    I will look into the libogc I'm using, however, I can confirm that I'm not using the Wii Motion+ standard remote only
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,031
    778
    Mar 2, 2015
    United States
    libogc isn't an end-user thing. It's linked with the homebrew app when it's compiled. MyMenufy hasn't been updated in quite a while so you would have to recompile the source with the current version of devkitPro. Doing so will generally fix any device compatibility issues but sometimes you end up having to modify the app's code some to get it to work.
     
  5. ChrisEvans1212
    OP

    ChrisEvans1212 Member

    Newcomer
    15
    0
    Dec 20, 2015
    Yeah I had encountered libogc somewhere before trying to get mymenuify working. Forget where, couldn't get it to compile if I remember correctly, it's been a while since I last tried.

    If updating libogc is only necessary for newer hardware (like Motion+) then sadly it doesn't look like it will help me. I have only the standard old remote you got with console back when it was first released.

    System menu 4.3 (bought @ a car boot sale)
     
  6. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,031
    778
    Mar 2, 2015
    United States
    I'm looking at the source now. It does seem to be quite the mess for the current devkitPro.