Hacking My Luma splash screen not show up.

wiinwinn

Member
OP
Newcomer
Joined
Nov 21, 2016
Messages
20
Trophies
0
Age
26
XP
69
Country
Thailand
Im on A9LH + Luma3DS (Last Updated) with the FW 11.3

So, i bought the new sd card (64 gb) and i moved all the old file from previous sd card (32 gb) to a new one with a FAT32 system.

Everything work fine. All of the game run smoothly and i can install the cia game normally but splash screen wont show up.

I already select splash screen to show ( choose "before" ) in Luma Setting but still nothing happened.

Any help ?
Thanks in advance

Ps.
The previous sd card show the splash screen like usual and the new one is also the same exact file run in the same N3DS.
 

proflayton123

Sakura思い
Member
Joined
Jan 11, 2016
Messages
6,032
Trophies
1
Age
22
Location
日本
Website
www.facebook.com
XP
3,007
Country
Japan
Im on A9LH + Luma3DS (Last Updated) with the FW 11.3

So, i bought the new sd card (64 gb) and i moved all the old file from previous sd card (32 gb) to a new one with a FAT32 system.

Everything work fine. All of the game run smoothly and i can install the cia game normally but splash screen wont show up.

I already select splash screen to show ( choose "before" ) in Luma Setting but still nothing happened.

Any help ?
Thanks in advance

Ps.
The previous sd card show the splash screen like usual and the new one is also the same exact file run in the same N3DS.

is the splash screens in the luma folder?
 

wiinwinn

Member
OP
Newcomer
Joined
Nov 21, 2016
Messages
20
Trophies
0
Age
26
XP
69
Country
Thailand
can you take a picture of your luma config log? And are you with the latest luma

Yes. I just update the stable version of Luma. Do you mean config.bin or the luma payload ?

Btw thanks for your help :)
 

Attachments

  • 20170222_001438.jpg
    20170222_001438.jpg
    1.6 MB · Views: 374
Last edited by wiinwinn,
General chit-chat
Help Users
    YajuShinki @ YajuShinki: I'm thinking of modding my Switch but am a bit nervous about it