My DSTT won't boot up

Discussion in 'DSTT' started by gizz, May 18, 2009.

May 18, 2009

My DSTT won't boot up by gizz at 5:26 PM (2,851 Views / 0 Likes) 6 replies

  1. gizz
    OP

    gizz Newbie

    My DSTT finally arrived today. Unfortunatly I can not get it to work.

    [EDIT] Even if the DSTT doesnt have a microSD card in it, it should show some sign that it's working, like the screens turning white or an icon showing or something like that, right? With my DSTT it's just like I dont have a card in my DS at all, _nothing_ happends, must be wrong with the DSTT-card? (I can play original games on my DS Lite, I have no problems booting them) [/EDIT]

    I've formated my MicroSD, put the TTMENU.SYS, .DAT and TTMenu-folder in the root and put in a .NDS-file there as well. Tried both 1.17 and 1.16 kernel files.

    Card won't load, the DS just start as normal and informes me that "There is no DS Card inserted". I've tried putting a pice of paper between the DSTT to make it connect better (I read this somehwere) but it didnt work either.

    I've then followed "Q: How do I set up my DSTT/microSD card?" in the sticky New DSTT FAQ but it didnt help. Card will not simply load. The MicroSD works great in my card readers and my computer reads/writes to it just fine.

    Was my DSTT dead on arrival or do someone else have any suggestion how to get it to work?
    My MicroSD card is a SanDisk 1Gb. (PS. My micro SD-card has previously been used in an attempt to make a computer boot from USB with BartPE but when formatting the card I figure all that should be gone.)

    Thank you.
     
  2. The_JetSetBeat

    Member The_JetSetBeat GBAtemp Regular

    Joined:
    Mar 24, 2009
    Messages:
    100
    Country:
    United States
    It seems that you did everything right. It sounds like a dead card to me.
     
  3. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Try YSMenu? Search the internets and GBAtemp more?
     
  4. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    it seems like a dead card?
    or
    could it be a fake that got killed by the official firmware?

    why not just send it back for a refund
     
  5. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Yeah, might have been killed by the official firmware. If it was killed by the official firmware you should learn to always use YSMenu on a DSTT or an R4 Clone because its the best solution for those flashcarts IMHO.
     
  6. gizz
    OP

    gizz Newbie

    I don't think it was killed by firmware. As I can recall, my DS have never booted the card, my DS Lite has always taking me to the main screen where it says "There is no DS Card inserted" irregardless if there has been an properly formated & filled MicroSD-card in the DSTT or not.

    I will return this card.
     
  7. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Most likely dead or connector pins are still not connecting regardless of the paper. Though it's still probably a dead card. Return it and when you get your new one put YSMenu on it and not the official firmware.
     

Share This Page