My 3DS top screen bug

Discussion in '3DS - Console, Accessories and Hardware' started by nooby89, Jul 26, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Hi. :P
    And sorry for my bad English.

    My Old 3DS is broken.
    When I put my top screen on the position after the click (sound), my 3DS freeze and Power Off.
    But I found things...

    If I boot my 3DS with the position after the click (sound), this bug.
    But if I start it with other position, and after I put my 3DS iwth the click position with luminosity level 1 (yeah wtf), my 3DS run but my top screen is on luminosity level 5 and bottom screen on luminosity level 1...

    I really don't understand. :cry:
     
  2. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,594
    583
    Mar 26, 2015
    United States
    Is the ribbon connector loose?
     
    nooby89 likes this.
  3. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    I don't know I don't have check this...
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,538
    5,479
    Mar 17, 2010
    Norway
    Alola
    It sounds like your top screen ribbon cable is damaged or not attached properly. You'll have to open up the console to fix it.
     
    nooby89 likes this.
  5. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Hum okay....
    Is a video available?

    And if it's broken, it is selling?
     
  6. azublazer

    azublazer GBAtemp Regular

    Member
    149
    58
    Feb 3, 2015
    United States
    Yea, if you don't feel like fixing it and want to sell it, I'll buy it for $20. It's a super easy fix and you should be able to do it yourself.

    Edit: Back to the topic at hand, like the other user said it's most likely a ribbon cable issue. I used to fix DS Lites and Dsi's and resell them and this was a common issue. 100% it's going to be a ribbon cable issue. Just open the console and reseat the ribbon cables.
     
    Last edited by azublazer, Jul 26, 2016
    nooby89 likes this.
  7. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Oh great, I think I will do that.
    If it's easy.